PowerScale. Пользователи не могут получить доступ к общему ресурсу SMB из-за ошибки пароля после модернизации

요약: PowerScale. Локальные пользователи не могут получить доступ к общему ресурсу SMB из-за сбоя пароля после модернизации до OneFS 9.5 или более поздней версии кода, предшествующего 9.5.x.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

После модернизации OneFS до версий 9.5.0.0-9.10.1.4 с кода, предшествующего версии 9.5.x, локальные пользователи кластера не могут получить доступ к общему ресурсу SMB, при этом отображается следующее сообщение об ошибке:

The specified network password is not correct.

ПРИМЕЧАНИЕ. Проблема затрагивает только локальных пользователей кластера. Это также может повлиять на доступ к другим протоколам.

 

원인

Эта проблема вызвана тем, как пароли локальных пользователей хранятся в кластере после изменения кода на OneFS 9.5.x. После обновления пароли локальных пользователей преобразуются в более безопасный хэш.

Если пароль локального пользователя содержит определенные специальные символы, он не может быть автоматически преобразован для использования нового хэша. Для этого потребуется обновить пароль вручную. 

해결

Существует два способа определения локальных пользователей, которых это затрагивает:

1) Вы можете определить пользователей, чьи пароли нуждаются в сбросе, выполнив поиск сообщений в lsassd.log:

[lsass] 1234 password is not properly upgraded. Please reset the password at the earliest for this UID.

2) Вы можете запустить проверку работоспособности "null_mcf_hash", включенную в списки проверки работоспособности авторизации и безопасности.

Администратор кластера может вручную сбросить пароль для затронутых локальных пользователей.
 

추가 정보

Подробные сведения о проблеме можно найти в
https://jira.cec.lab.emc.com/browse/PSEE-6548
https://jira.cec.lab.emc.com/browse/PSCALE-224759
문서 속성
문서 번호: 000225723
문서 유형: Solution
마지막 수정 시간: 13 11월 2025
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.