PowerScale: Користувачі не можуть отримати доступ до SMB Share через помилку пароля після оновлення

요약: PowerScale: Локальні користувачі не мають доступу до спільного використання SMB через помилку пароля після оновлення до OneFS 9.5 або новішої версії з коду до 9.5.x.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Після оновлення OneFS до версій 9.5.0.0-9.10.1.4 з коду до 9.5.x, локальні користувачі кластера не можуть отримати доступ до спільного контенту SMB через повідомлення про помилку, наприклад:

The specified network password is not correct.

ПРИМІТКА. Проблема стосується лише локальних користувачів кластера. Це може вплинути і на доступ до інших протоколів.

 

원인

Проблема виникає через те, як паролі локальних користувачів зберігаються в кластері після переходу коду на OneFS 9.5.x. Паролі локальних користувачів конвертуються у більш захищений хеш після оновлення.

Коли пароль локального користувача містить певні спеціальні символи, пароль не може бути автоматично конвертований для використання нового хешу. Для цього потрібно оновити пароль вручну. 

해결

Існує два методи ідентифікації постраждалих місцевих користувачів:

1) Ви можете ідентифікувати користувачів, чиї паролі потрібно скинути, шукаючи повідомлення у lsassd.log:

[lsass] 1234 password is not properly upgraded. Please reset the password at the earliest for this UID.

2) Ви можете запустити перевірку здоров'я «null_mcf_hash», включену до списків автентифікації та безпеки.

Адміністратор кластера може вручну скинути пароль для постраждалих локальних користувачів.
 

추가 정보

Подробиці проблеми можна знайти в
https://jira.cec.lab.emc.com/browse/PSEE-6548
https://jira.cec.lab.emc.com/browse/PSCALE-224759
문서 속성
문서 번호: 000225723
문서 유형: Solution
마지막 수정 시간: 13 11월 2025
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.