PowerScale Isilon: PowerScale knooppunt start op met een OK-prompt
요약: Het knooppunt start op naar een OK-prompt bij het opstarten of opnieuw opstarten van een knooppunt met een nulmodemkabel die is aangesloten op een pc of seriële concentrator.
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
De opstartvolgorde eindigt bij een OK-prompt> zoals hieronder bij het opstarten of opnieuw opstarten van een Isilon PowerScale knooppunt:
원인
Tijdens de opstartvolgorde, wanneer de opstartlader actief is, wordt de opstartsessie onderbroken door tekens die naar de terminalsessie worden verzonden. Als u niet alleen probeert te typen tijdens het opstarten, als:
- Een Keep Alive-applicatie die wordt uitgevoerd op de computer waarmee u bent verbonden om te voorkomen dat de computer in de slaapstand gaat
- Een beschadigde seriële adapter op de computer die je gebruikt voor een console
- Een beschadigde nulmodemkabel, seriële kabel of nulmodemadapter
- Op een seriële concentratorswitch, een beschadigde of kapotte switchpoort
Opmerking: Als u serieel bent aangesloten op een PowerScale knooppunt dat is gebouwd op Gen16 PowerEdge technologie (F210, F710, F910), wordt naast de opstartvolgorde ook het bijwerken van de CPLD-firmware terwijl de pc serieel is gekoppeld, een OK-prompt weergegeven. Dit wordt verwacht en het knooppunt start zichzelf opnieuw op nadat de update is voltooid (ongeveer 15 minuten). Voer de oplossing NIET uit om dit op te lossen, omdat toetsaanslagen ervoor zorgen dat de upgrade mislukt.
해결
Typ de tekst om door te gaan met de opstartvolgorde
boot Druk vervolgens op Enter. De opstartlader blijft draaien vanaf het punt waar hij werd onderbroken. Typ reboot Druk vervolgens op Enter. Het knooppunt begint het opstartproces helemaal opnieuw. Als er tijdens het opnieuw opstarten toetsaanslagen worden ingevoerd, kan de onderbreking van de opstartlader opnieuw worden geactiveerd.해당 제품
Isilon, PowerScale문서 속성
문서 번호: 000227664
문서 유형: Solution
마지막 수정 시간: 14 8월 2024
버전: 1
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.