Avamar:Data Domain Retention Lockガバナンス モードを有効にした後でバックアップが失敗する

요약: この記事では、Avamar 19.10でData Domain Retention Lock Governanceモードを有効にすると、権限不足が原因でVMwareイメージ バックアップが失敗する原因について説明します。

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Data Domainガバナンス モードを有効にすると、VMwareイメージ バックアップが失敗し始め、次のエラー メッセージが表示されます。

2024-11-07 20:36:29 avtar Warning <18125>: Calling DDR_RENAME returned result code:5034 message:the user has insufficient privilege
2024-11-07 20:36:29 avtar Info <40069>: Backup /cur/a510971916cf1c1b79c2608fec07b1bdc16af533/1DB3154E8295112 has 9 files on the Data Domain server
2024-11-07 20:36:29 avtar Error <19802>: Failed to rename backup dir /STAGING/a510971916cf1c1b79c2608fec07b1bdc16af533/BACKUP-0CD272DAA94BD828804C4F6B9F1154E55A76A1B3 to /cur/a510971916cf1c1b79c2608fec07b1bdc16af533/1DB3154E8295112, LSU: avamar-1234567890, DDR result code: 5034, desc: the user has insufficient privilege
2024-11-07 20:36:29 avtar FATAL <12531>: Backup could not be committed to the DDR, hfscheck will fail. This backup id 0x1DB3154E8295112 for client a510971916cf1c1b79c2608fec07b1bdc16af533 should be deleted from the Avamar accounting system to resolve hfscheck errors.
2024-11-07 20:36:29 avtar FATAL <40124>: DDR rename failure - backup will be deleted
2024-11-07 20:36:29 avtar Warning <40126>: Unable to delete invalid backup #430 timestamp 133754854679597330: 'MSG_ERR_PRIV_FAIL'

このエラーは、Windows、Linuxファイル システム、データベースなどのゲスト バックアップでも発生する可能性があります

 

원인

Avamar Server側ではガバナンス モードが構成されていません。

この特定のケースでは、Avamarプロキシのバージョンは19.4であるため、この機能はサポートされていません。

--------------------------------------------------------------------------------------------------------
-----  START avtar log 2024-11-07 20:34:33 UTC  [19.4.100-124 Linux-x86_64]
--------------------------------------------------------------------------------------------------------

 

 

 

해결

『Dell Avamar 19.10管理ガイド』 > Data Domain Retention Lockをよく読み > ガバナンス モードでData Domain Retention Lockを有効にします。

プロキシまたはAvamar Clientを19.10バージョンにアップグレードします。

注: アップグレード プロセスについて不明な点がある場合、または懸念がある場合は、Dellサポートにお問い合わせください。

 

問題が正常に解決されたことを確認するには、Data Domain Retention Lockに関連するエラー メッセージをAvamarログで確認します。問題が解決しない場合は、Dellサポートにお問い合わせください。

해당 제품

Avamar, Data Domain, Avamar Server
문서 속성
문서 번호: 000261098
문서 유형: Solution
마지막 수정 시간: 12 12월 2025
버전:  3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.