HDMI 또는 DisplayPort를 통해 도크에 연결했을 때 Dell P2222H 모니터에 화면이 표시되지 않음

요약: 이 문서에서는 HDMI 또는 DisplayPort를 사용하여 도크에 연결된 Dell P2222H 모니터에 화면이 표시되지 않는 문제에 대한 정보를 제공합니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Dell P2222H 모니터를 HDMI 또는 DisplayPort를 사용하여 Dell Dock WD19에 연결하고 도크를 USB-C를 사용하여 컴퓨터에 연결한 경우 화면이 표시되지 않을 수 있습니다. 모니터에 DisplayPort 케이블이 연결되어 있지만 컴퓨터에는 연결되어 있지 않은 경우 DisplayPort 케이블이 연결되어 있지 않다는 메시지가 표시될 수 있습니다. 외부 모니터가 표시되지 않으나 컴퓨터가 모니터 모델 정보를 감지합니다.

영향을 받는 모니터:

  • 델 P2222H

영향을 받는 도크:

  • Dell Dock WD19

해당되는 플랫폼:

  • Latitude 5340
  • Latitude 5350
  • Latitude 5540
  • Latitude 5550
  • Latitude 7340

원인

이는 USB-C 전원 공급 컨트롤러 집적 회로의 펌웨어 문제 때문입니다.

해결

다음 표를 참조하여 최신 BIOS로 업데이트하여 문제를 해결하십시오. BIOS를 다운로드하고 설치하려면 BIOS 업데이트 가이드를 참조하십시오.

플랫폼 BIOS 버전 릴리스 날짜
Latitude 5340 1.21.0 이상 Available
Latitude 5350 1.13.0 이상 Available
Latitude 5540 1.21.0 이상 Available
Latitude 5550 1.14.0 이상 Available
Latitude 7340 1.22.0 이상 Available

 

해당 제품

Dell P2222H, Dell Dock WD19, Latitude 5340, Latitude 5350, Latitude 7340, Latitude 5540, Latitude 5550
문서 속성
문서 번호: 000306518
문서 유형: Solution
마지막 수정 시간: 22 5월 2026
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.