부팅 전 하드웨어 진단에서 Dell 노트북에서 인텔 MIPI 카메라를 탐지하지 못함

요약: 일부 Dell 노트북에는 인텔 MIPI(Mobile Industry Processor Interface) 카메라가 장착되어 있고 SupportAssist ePSA(On-boot Onboard Diagnostics)가 카메라를 감지하지 못하며 부팅 전 환경에서 카메라 진단 실행 옵션을 사용할 수 없습니다.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

지침

MIPI 카메라 인터페이스는 고해상도 이미징을 위해 USB보다 더 많은 대역폭과 더 나은 성능을 제공합니다. 그러나 SupportAssist 부팅 전 진단 환경은 MIPI 인터페이스를 지원하지 않습니다. MIPI 장착 디바이스에 대한 카메라 진단은 Windows 내의 SupportAssist 애플리케이션을 통해서만 실행할 수 있습니다.

 

참고: 일반적인 카메라 문제를 해결하려면 Windows에서 카메라가 작동하지 않음을 참조하십시오. 노트북 또는 USB 웹캠 라이브러리 페이지를 참조하십시오.

 

영향을 받는 플랫폼

다음 Dell 플랫폼에는 MIPI 카메라가 장착되어 있을 수 있습니다.

 

Latitude 시리즈

모델
래티튜드 5455
Latitude 7030 Rugged Extreme
Latitude 7230 Rugged Extreme
Latitude 7340
Latitude 7350
Latitude 7350 분리형
Latitude 7440
Latitude 7450
래티튜드 7455
Latitude 7640
Latitude 7650
Latitude 9330
Latitude 9420
Latitude 9430
Latitude 9440 2-in-1
래티튜드 9450
Latitude 9450 2-in-1

 

Inspiron 시리즈

모델
Inspiron 14 5441
Inspiron 14 Plus 7441

 

Precision 시리즈

모델
Precision 5470
Precision 5480
Precision 5490
Precision 5680
Precision 5690

 

XPS 시리즈

모델
XPS 13 9315
XPS 13 Plus 9320
XPS 13 9340
XPS 13 9345
XPS 13 9350
XPS 14 9440
XPS 16 9640

 

Dell Pro 시리즈

모델
Dell Pro 13 Plus PB13250
Dell Pro 13 Premium PA13250
Dell Pro 14 Plus PB14250
Dell Pro 14 Premium PA14250
Dell 14 Premium DA14250
Dell Pro 16 Plus PB16250
Dell 16 Premium DA16250
Dell Pro Max 16 Premium MA16250

 

참고: 이 목록은 게시 시점을 기준으로 정확합니다. 추가 플랫폼이 MIPI 카메라와 함께 출시되었을 수 있습니다. 일부 플랫폼에는 여러 카메라 옵션이 있을 수 있지만, 나열된 모델의 모든 유닛에 MIPI 카메라가 반드시 있는 것은 아닙니다.

 


 

증상

  • SupportAssist 부팅 전 진단 프로그램 실행을 시도합니다(시작 시 F12 키를 누르고 진단 프로그램을 선택하여 액세스, ePSA라고도 함)
  • 부팅 전 진단 메뉴에 카메라 테스트 옵션이 나열되지 않습니다.
  • 부팅 전 진단 환경에서 카메라를 전혀 감지하지 못함
  • 카메라 하드웨어가 없거나 결함이 있는 것이 아닐까 걱정할 수 있습니다

 


 

원인

MIPI 카메라 인터페이스는 기존 USB 웹캠과 다른 통신 프로토콜을 사용합니다. SupportAssist 부팅 전 온보드 진단 환경은 USB 기반 카메라용으로 설계되었으며 MIPI 인터페이스 사전 부팅을 지원하지 않습니다.

 

 

이는 하드웨어 결함이 아니라 부팅 전 진단 툴의 설계 제한 사항입니다.

 

참고: MIPI가 장착된 디바이스의 부팅 전 진단에 카메라가 없다고 해서 하드웨어 오류가 발생한 것은 아닙니다 . 하드웨어 결함은 MIPI 카메라가 장착된 시스템에 대한 부팅 전 진단 결과만으로 판단할 수 없습니다.

 


 

Dell 노트북에 MIPI 카메라가 있는지 확인하는 방법

 

일부 플랫폼은 여러 카메라 옵션을 제공하므로 특정 컴퓨터에 MIPI 카메라가 있는지 확인하는 가장 신뢰할 수 있는 방법은 다음 단계를 수행하는 것입니다.

 

 

  1. Dell 지원으로 이동하여 서비스 태그를 입력합니다.
    참고: 서비스 태그 찾기에 대한 자세한 내용은 Dell 서비스 태그 또는 일련 번호 찾기 라이브러리 페이지를 참조하십시오.
  2. Drivers & Downloads로 이동합니다.
  3. 카메라 범주 아래를 확인합니다.
  4. 드라이버 파일 이름을 기록하고 아래 목록과 비교합니다. 정확히 일치하지 않지만 인텔 2D 이미징 또는 Qualcomm MIPI 가 포함된 경우 디바이스에 MIPI 카메라가 있는 것입니다.
    • 카메라용 인텔 2D 이미징/MCU/비주얼 감지 컨트롤러 드라이버
    • 카메라용 인텔 2D 이미징/비전/USB 브리지 드라이버
    • 카메라용 인텔 2D 이미징/USB IO/Vision 드라이버
    • 카메라용 인텔 2D 이미징/USB 브리지 드라이버
    • 카메라용 인텔 2D 이미징 드라이버
    • 인텔 2D 이미징 드라이버
    • Qualcomm MIPI 카메라 드라이버

 


 

해결 방법: 카메라 기능 확인 및 진단 실행 방법

 

부팅 전 진단은 MIPI 카메라를 테스트할 수 없으므로 다음 단계에 따라 카메라 기능을 확인하고 Windows를 통해 진단을 실행하십시오.

 

1단계 - 올바른 드라이버가 설치되어 있는지 확인

다음 방법 중 하나를 사용하여 필요한 모든 드라이버를 설치하거나 업데이트합니다.

Dell SupportAssist:

  1. 실행 대화 상자에 SupportAssist 을 클릭하고 응용 프로그램을 엽니다.
    참고: SupportAssist가 설치되지 않은 경우 SupportAssist for Home PCs 정보 페이지에서 다운로드합니다. 설치하려면 관리자 권한이 필요합니다.
  2. 홈 탭에서소프트웨어 업데이트를 선택합니다
  3. 시작을 클릭합니다.
  4. 업데이트 보기를 클릭합니다.
  5. 원하는 업데이트를 선택하고 설치를 클릭한 다음 화면의 지시에 따라 설치를 완료하고 메시지가 나타나면 컴퓨터를 재시작합니다.
참고: Dell 다운로드 사이트의 드라이버 패키지에는 이전 드라이버 파일을 제거하는 유틸리티가 포함되어 있습니다. 전체 프로세스는 진행률 표시줄이 표시되지 않고 1-2분 정도 걸릴 수 있습니다. 드라이버가 성공적으로 설치되었음을 확인하는 새 창이 열릴 때까지 기다립니다. 이 제거 유틸리티는 Windows Update에서 수행하는 자동 업데이트에 포함되어 있지 않습니다 .

 

나열된 순서대로 다음 드라이버를 수동으로 설치합니다(Intel 기반 카메라의 경우).

  1. Dell 지원으로 이동하여 서비스 태그를 입력합니다.
    참고: 서비스 태그 찾기에 대한 자세한 내용은 Dell 서비스 태그 또는 일련 번호 찾기를 참조하십시오.
  2. Drivers & Downloads로 이동합니다.
  3. 인텔 칩셋 디바이스 소프트웨어를 검색하고 다운로드하여 설치합니다(다시 시작해야 할 수 있음).
  4. 인텔 그래픽 또는 Arc 그래픽 드라이버를 검색하고 다운로드하여 설치합니다(재시작이 필요할 수 있음).
  5. 인텔 통합 센서 솔루션 드라이버(인텔 Visual Sensing Controller(인텔 CVF(Clover Falls)) 또는 UPD(User Presence Detection)와 관련됨)를 검색하고 다운로드하여 설치합니다(재시작이 필요할 수 있음).
  6. 인텔 직렬 I/O 드라이버를 검색하고 다운로드하여 설치합니다(다시 시작해야 할 수 있음).
  7. 인텔 관리 엔진 구성 요소 설치 프로그램을 검색하고 다운로드하여 설치합니다(재시작해야 할 수 있음).
  8. 사용 가능한 최신 버전의 BIOS로 업데이트를 검색하고 다운로드하여 설치합니다(재시작이 필요할 수 있음).

 

나열된 드라이버를 수동으로 설치합니다(Qualcomm 기반 카메라의 경우).

  1. Dell 지원으로 이동하여 서비스 태그를 입력합니다.
    참고: 서비스 태그 찾기에 대한 자세한 내용은 Dell 서비스 태그 또는 일련 번호 찾기를 참조하십시오.
  2. Drivers & Downloads로 이동합니다.
  3. Qualcomm MIPI 카메라 드라이버를 검색하고 다운로드하여 설치합니다(재시작해야 할 수 있음).

 


 

2단계 - 재부팅 및 BIOS 설정 확인

 

  1. 컴퓨터를 재부팅합니다.
  2. 시작 중에 F2 키를 눌러 BIOS 설정으로 들어갑니다
  3. 카메라 설정으로 이동하여 카메라가 활성화되어 있는지 확인합니다

 

 


 

3단계 - 물리적 카메라 셔터 확인

 

노트북에 카메라에 수동 프라이버시 셔터 가 있는 경우 셔터가 열림 위치인지 확인합니다. 사전 부팅.

 

 


 

4단계 - Windows에서 카메라 테스트

 

  1. Windows 카메라 응용 프로그램을 엽니다(시작 메뉴에서 "카메라" 검색).
  2. 카메라에 라이브 이미지가 표시되는지 확인합니다.
  3. 카메라가 Windows 카메라 앱에서 작동하면 하드웨어가 올바르게 작동하는 것입니다

 

 


 

5단계 - Dell SupportAssist에서 카메라 진단 실행(Windows 애플리케이션)

 

1-4단계를 완료한 후에도 카메라가 작동하지 않는 경우 Windows 내의 Dell SupportAssist 애플리케이션을 사용하여 카메라 진단을 실행합니다.

 

참고: 카메라 드라이버가 누락, 비활성화 또는 제거된 경우 SupportAssist에서 카메라 테스트를 사용할 수 없습니다 . 진단 프로그램을 실행하기 전에 위의 1-3단계를 완료하십시오.
  1. Dell 하드웨어 진단 프로그램 - 카메라 테스트로 이동합니다. SupportAssist가 설치되어 있지 않으면 프롬프트에 따라 설치합니다
  2. 진단 테스트:
    • 카메라 감지.

결과 해석:

  • 성공: 웹캠의 표시등이 켜지고 화면에 이미지가 표시되었습니다.
  • 실패: 웹캠의 표시등이 켜지지 않고 화면에 이미지가 표시되지 않습니다.

 


 

빠른 참조: 사전 부팅 vs. MIPI 카메라용 Windows 진단

진단 방법
MIPI 카메라 지원
참고
SupportAssist 부팅 전 진단 (F12 > 진단 프로그램)
지원되지 않음
MIPI 카메라가 부팅 전 환경에서 감지되지 않습니다. 이는 예상된 동작이며 설계 제한 사항입니다.
SupportAssist 애플리케이션 (Windows 내)
지원됨
올바른 MIPI 드라이버가 설치된 경우 SupportAssist Windows 애플리케이션을 통해 전체 카메라 진단 테스트를 사용할 수 있습니다.
Windows 카메라 앱
지원됨
빠른 기능 확인 — 앱을 열고 라이브 이미지가 표시되는지 확인합니다.

추가 정보

중요 사항

해당 제품

XPS 14 (Dell 14 Premium) DA14250, XPS 16 (Dell 16 Premium) DA16250, Dell Pro Max 14 Premium MA14250, Dell Pro Max 16 Premium MA16250, Dell Pro Max 14 MC14250, Dell Pro Max 16 MC16250, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250 , Dell Pro 14 Premium PA14260, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250, Dell Pro Precision 5 14 PW514261, Dell Pro Precision 5 16 PW516261, Dell Pro Precision 7 14 PW714260, Dell Pro Precision 7 16 PW716260, Dell Pro Rugged 10 Tablet RA00260, Dell Pro Rugged 12 Tablet RA02260, Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 7030 Rugged Extreme Tablet, Latitude 7230 Rugged Extreme Tablet, Latitude 7320 Detachable, Latitude 7340, Latitude 7350, Latitude 7350 Detachable, Latitude 9330, Latitude 5455, Latitude 7440, Latitude 7450, Latitude 7455, Latitude 9420, Latitude 9430, Latitude 9440 2-in-1, Latitude 9450 2-in-1, Latitude 7640, Latitude 7650, Precision 5470, Precision 5480, Precision 5490, Precision 5680, Mobile Precision 5690, XPS 13 9315 2-in-1, XPS 13 9315, XPS 13 Plus 9320, XPS 13 9340, XPS 13 9345, XPS 13 9350, XPS 14 9440, XPS 16 9640, XPS 14 DA14260, XPS 16 DA16260 ...
문서 속성
문서 번호: 000476149
문서 유형: How To
마지막 수정 시간: 12 6월 2026
버전:  4
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.