PowerScale: OneFS: Netwerkverbinding werkt onder capaciteit

Samenvatting: In dit artikel worden gevallen beschreven waarin een cluster een waarschuwing kan genereren die aangeeft dat een netwerkkoppeling onder de capaciteit wordt uitgevoerd.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen



U kunt een melding ontvangen zoals de volgende:
  •  Gigabit Ethernet Link ext-1 (igb0) met onder capaciteit
  • 10 Gb Ethernet-verbinding met ondercapaciteit

Oorzaak

De interface heeft mogelijk niet onderhandeld over de maximale netwerkcapaciteit.

Oplossing

Raadpleeg de stappen in de relevante naslaggids voor evenementen. Zie voor OneFS 9.7.x gebeurtenis-ID 200020001, pagina 59:
PowerScale OneFS Naslaggids voor gebeurtenissen


Een Ethernet-verbinding werkt niet met maximale doorvoer.

Bepaal of het probleem te maken heeft met de kabel of het knooppunt. Voer de volgende stappen uit in de aangegeven volgorde. Als het probleem na een stap is opgelost, hoeft u de volgende stappen niet uit te voeren.

  1. Controleer de volgende verbindingen:
    • Alle kabels in het rack en in aangrenzende racks zijn goed verbonden met het knooppunt en de kabel en de connector zijn beschadigd. 
    • De kabel is geschikt voor de juiste Ethernet-snelheid.
    • De poortsnelheid van de switch is ingesteld op dezelfde of een hogere snelheid als de ethernetkabel.
    • De switchpoort is ingesteld op de instelling Full Duplex.
  2. Als de kabel goed is aangesloten, sluit u de kabel aan op een ander knooppunt met een netwerkpoort die op volle snelheid functioneert en die een identieke netwerkconfiguratie heeft. Wanneer u de kabel in het andere knooppunt steekt, laat u het andere uiteinde van de kabel aangesloten op dezelfde switchpoort.
  3. Als het probleem zich blijft voordoen nadat u de kabel op een ander knooppunt hebt aangesloten, vervangt u de kabel. l Als het probleem zich blijft voordoen nadat u de kabel hebt vervangen, verplaatst u de kabel naar een andere poort op de switch.
  4. Als het probleem zich blijft voordoen nadat u de kabel naar een andere poort op de switch hebt verplaatst, controleert u de switchlogboeken en raadpleegt u de gebruikershandleiding van uw switch.
  5. Als de gebeurtenis zich blijft voordoen, verzamelt u logboeken en neemt u contact op met de technische support van EMC Isilon voor aanvullende probleemoplossing. Zie Clusterlogboeken verzamelen op pagina 26 voor instructies.

Getroffen producten

PowerScale OneFS

Producten

Isilon NL410
Artikeleigenschappen
Artikelnummer: 000032478
Artikeltype: Solution
Laatst aangepast: 15 dec. 2025
Versie:  5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.