Notebook não retorna da hibernação ou suspensão

Resumo: Saiba como resolver esse problema.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Os dispositivos Inspiron 15R 5537 e Latitude 3540 com Windows 8.1 que têm uma placa de vídeo AMD 8760M ou 8850M podem apresentar os seguintes sintomas:

Causa

  • Depois de entrar no modo de suspensão, o computador não consegue reiniciar.
  • Durante a hibernação, o equipamento não desliga completamente, permanecendo bloqueado com a tela desligada e os LEDs acesos constantemente.
  • O desempenho em jogos, aplicativos gráficos e renderização é insatisfatório, com falhas constantes.

Resolução

Esses erros ocorrem devido a um problema com versões desatualizadas do BIOS e dos drivers de vídeo Intel e AMD instalados no computador.

A Dell fornece ferramentas automatizadas para fazer download e instalar a versão mais recente do driver para o seu computador. Para obter mais informações sobre como usar essas ferramentas, consulte a seção Como fazer download e instalar vários drivers? do artigo da Base de conhecimento Dell Perguntas frequentes sobre drivers e downloads.

Para saber como atualizar o BIOS manualmente, consulte o artigo da Base de conhecimento Dell Atualizações do BIOS da Dell.

Para saber como atualizar drivers manualmente, consulte a seção Como atualizar um driver? do artigo da Base de conhecimento Dell Perguntas frequentes sobre drivers e downloads.

Produtos afetados

Inspiron 15R 5537, Latitude 3540 (End of Life)
Propriedades do artigo
Número do artigo: 000152956
Tipo de artigo: Solution
Último modificado: 04 mai. 2026
Versão:  6
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