Notebook não retorna da hibernação ou suspensão
Resumo: Saiba como resolver esse problema.
Sintomas
Os dispositivos Inspiron 15R 5537 e Latitude 3540 com Windows 8.1 que têm uma placa de vídeo AMD 8760M ou 8850M podem apresentar os seguintes sintomas:
Causa
- Depois de entrar no modo de suspensão, o computador não consegue reiniciar.
- Durante a hibernação, o equipamento não desliga completamente, permanecendo bloqueado com a tela desligada e os LEDs acesos constantemente.
- O desempenho em jogos, aplicativos gráficos e renderização é insatisfatório, com falhas constantes.
Resolução
Esses erros ocorrem devido a um problema com versões desatualizadas do BIOS e dos drivers de vídeo Intel e AMD instalados no computador.
A Dell fornece ferramentas automatizadas para fazer download e instalar a versão mais recente do driver para o seu computador. Para obter mais informações sobre como usar essas ferramentas, consulte a seção Como fazer download e instalar vários drivers? do artigo da Base de conhecimento Dell Perguntas frequentes sobre drivers e downloads.
Para saber como atualizar o BIOS manualmente, consulte o artigo da Base de conhecimento Dell Atualizações do BIOS da Dell.
Para saber como atualizar drivers manualmente, consulte a seção Como atualizar um driver? do artigo da Base de conhecimento Dell Perguntas frequentes sobre drivers e downloads.