Data Protection Advisor: error SYSCALL ssl cuando se importa el almacén de datos

Resumo: La ejecución de una importación de almacén de datos falla en un plazo de 2 minutos con el error SSL SYSCALL

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

En el almacén de datos de DPA, cuando se ejecuta una importación de almacén de datos mediante el siguiente comando:

Linux:  /emc/dpa/services/bin> ./dpa.sh ds import location y el nombre del archivo de importación> --debug
Windows\emc\dpa\services\bin> dpa ds import location y el nombre del archivo de importación> --debug
El parámetro --debug no es obligatorio, pero muestra detalles sobre el progreso de la importación en la pantalla.
Se observa el siguiente error:
[DEBUG] pg_restore: processing data for table "dpa.bkup_ddclone"
[DEBUG] pg_restore: processing data for table "dpa.backupevent"
[DEBUG] pg_restore: processing data for table "dpa.backup_media"
[DEBUG] pg_restore: processing data for table "dpa.backupjob"
[DEBUG] pg_restore: error: error returned by PQputCopyData: SSL SYSCALL error: EOF detected
[DEBUG] pg_restore: error: a worker process died unexpectedly
Completed in : 1min 52secs

Causa

Este error se debe a recursos de poca memoria en el servidor del área de almacenamiento de datos de DPA.

Resolução

Confirme que los requisitos mínimos de memoria estén configurados, como se describe en la Guía de administración de DPA.
DPA también debe ajustarse para los recursos de memoria en el servidor.

Por ejemplo, si se asignan 32 GB de memoria al servidor, DPA se debe ajustar de la siguiente manera:
Linux/emc/dpa/services/bin>./dpa.sh ds tune 32 GB
Windows: \emc\dpa\services\bin> dpa ds 32 GB

El servicio de DPA se debe reiniciar para que el ajuste afecte:
Linux:  /emc/dpa/services/bin>./dpa.sh ds restart
Windows\emc\dpa\services\bin> dpa ds restart

La importación debería completarse correctamente.
Comuníquese con el soporte técnico de DELL para obtener más información.

Produtos afetados

Data Protection Advisor
Propriedades do artigo
Número do artigo: 000213154
Tipo de artigo: Solution
Último modificado: 25 mai. 2026
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.