El trabajo de respaldo mediante PowerFlex Cloudlink a FTP externo muestra el mensaje de advertencia "Failed to upload backup file to store" después de cada respaldo
Resumo: El trabajo de respaldo mediante PowerFlex Cloudlink a FTP externo muestra el mensaje de advertencia "Failed to upload backup file to store" después de cada respaldo, aunque el archivo de respaldo esté presente después de cada trabajo. Hash MD5 configurado en no ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
El cliente había configurado el respaldo de CloudLink Center en medios de respaldo externos (Isilon) mediante FTP. Mientras se ejecuta el trabajo de respaldo según la programación, recibirá un mensaje de advertencia "Failed to upload backup file to store" por correo electrónico, así como en Cloudlink Alarms.


Causa
La alerta se debe a que el hash MD5 no está habilitado en Isilon. Emita el comando en la CLI de Isilon para verificar md5

hash #isi s3 settings zone viewConsulte la salida que aparece a continuación

Resolução
Emita el siguiente comando para configurar MD5 para Etag y Validar contenido Md5 en sí o utilice la GUI para habilitar el comando de la
CLI
CLI
# isi s3 settings zone modify --use-md5-for-etag=yes --validate-content-md5=yesGUI
Produtos afetados
CloudLinkPropriedades do artigo
Número do artigo: 000220088
Tipo de artigo: Solution
Último modificado: 22 dez. 2023
Versão: 1
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.