PowerProtect: A restauração de máquina virtual para de responder em 0%
Resumo: Os trabalhos de restauração de máquina virtual (VM) permanecem no status da fila com 0% de progresso.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
A solução PowerProtect é usada para proteger o ambiente vSphere. Acesso completo e instantâneo Os trabalhos de restauração de VM permanecem no status em fila com 0% de progresso. Os backups de VM são concluídos com sucesso.
A coluna /var/log/brs/vmdm/vmdm.log O log mostra:
YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(159)] - hostname=datadomain.domain.com username=sysadmin url=https://datadomain.domain.com:3009/rest/v1.0/auth YYYY-MM-DD HH:MM:SS INFO [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.executeDataDomainAuthRequest(198)] - Executed login to hostname: datadomain.domain.com, username: sysadmin YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(233)] - Return code = 401 UNAUTHORIZED, expected = 201 CREATED. YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.checkStatus(234)] - PowerProtect DD System Details = "**** Invalid user name or password.", code = 5094 YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.r.c.DdRestClient.dataDomainLogin(164)] - Failed to login to PowerProtect DD System host datadomain.domain.com with user sysadmin YYYY-MM-DD HH:MM:SS ERROR [] [request-dispatch-service-1] [][][][][] [c.e.b.d.c.u.DDCommonUtils.getRestConnectionFromCache(507)] - getRestConnectionFromCache failed java.util.concurrent.ExecutionException: com.emc.brs.datadomain.common.rest.connection.DdRestClientException: "**** Invalid user name or password."
Causa
As credenciais do Data Domain foram alteradas no Data Domain e não estão atualizadas no PowerProtect.
Resolução
Atualizar a senha da credencial do Data Domain no PowerProtect em Credenciais de administração >> Marque a caixa de seleção DATADOMAIN e clique em Editar.
Mais informações
Um sintoma semelhante está documentado no artigo da base de conhecimento PowerProtect: Restauração de VM travada na fila com progresso de zero por cento.
Produtos afetados
PowerProtect Data ManagerPropriedades do artigo
Número do artigo: 000415219
Tipo de artigo: Solution
Último modificado: 21 jan. 2026
Versão: 1
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.