Avamar. Пользовательский интерфейс администратора сообщает о неверном состоянии Data Domain из-за проблем с межсетевым экраном или портом

Summary: Неверные настройки межсетевого экрана и порта могут привести к проблемам с SNMP.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Это проблема мониторинга.

Эта проблема не влияет на резервное копирование из Avamar в Data Domain (DD).

Если резервное копирование завершается сбоем из-за того, что мониторинг Data Domain не сообщает о состоянии «ОК», прекратите читать эту статью.
 

В пользовательском интерфейсе администратора Avamar Administrator состояние мониторинга Avamar для Data Domain меняется с зеленого на желтый или красный

 

В пользовательском интерфейсе Avamar может появиться одна или несколько из следующих ошибок:
  • Error: Не удается получить состояние файловой системы SNMP
  • Error: Не удается получить информацию о файловой системе
  • Error: Не удается получить состояние диска
  • Error: Не удается извлечь ssh Ключи

 

 

Cause

Требуемые порты для протокола SNMP (Simple Network Management Protocol) не заполнены в среде Avamar или Data Domain.

--Или--

Межсетевой экран или межсетевые экраны между Avamar и Data Domain фильтруют (блокируют) один или несколько пакетов SNMP.

Resolution

Убедитесь, что открыт порт 163.

Убедитесь, что открыт порт прерывания 161 (по умолчанию) или 162.

Примечание. Поскольку SNMP использует порты UDP, использование telnet или curl не является вариантом для проверки того, открыты ли эти порты.
 

Если проблема не устранена, см. путь решения для проблем с SNMP: Avamar. Устранение ошибок интеграции Data Domain в пользовательском интерфейсе администратора Avamar (путь решения)

Produse afectate

Avamar, Avamar Server
Proprietăți articol
Article Number: 000017343
Article Type: Solution
Ultima modificare: 09 mai 2025
Version:  6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.