Avamar - Code symptôme 4202 - Échec de la récupération d’espace avec erreur MSG_ERR_BADTIMESYNC

Summary: Cet article permet de résoudre le problème : Code symptôme 4202 : échec de la récupération d’espace avec erreur MSG_ERR_BADTIMESYNC

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Le processus de nettoyage de la mémoire Avamar échoue avec ;
ERROR: <4202> failed garbage collection with error MSG_ERR_BADTIMESYNC

 

Cause

L’heure n’est pas synchronisée entre un ou plusieurs nœuds de données Avamar et un nœud utilitaire.
Cela entraîne l’échec des activités de maintenance d’Avamar.

Resolution

Solution de contournement :
1. Connectez-vous à Avamar via une session Putty. Chargez les clés d’administration.
Voir Avamar : Comment se connecter à un serveur Avamar et charger différentes clés

2. Vérifiez que l’heure est synchronisée sur tous les nœuds Avamar. Reportez-vous à l’ANNEXE A pour obtenir un exemple de sortie.
 
mapall --all --parallel 'date'


Si l’heure n’est pas synchronisée

3. Suivez les instructions d’Avamar : Comment modifier NTP sur un serveur Avamar à l’aide de asktime pour synchroniser l’heure sur tous les nœuds.

4. Vérifiez si la récupération d’espace s’est terminée avec succès.

Additional Information

ANNEXE A :
Exemple de sortie pour la commande mapall date.
Toutes les heures des nœuds sont synchronisées.
mapall --all --parallel 'date'

Using /usr/local/avamar/var/probe.xml
(0.s) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.1 'date'
(0.0) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.2 'date'
(0.1) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.3 'date'
(0.2) ssh  -x  -o GSSAPIAuthentication=no admin@192.168.255.4 'date'
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014
Mon May 12 20:26:25 UTC 2014

 
 

Produse afectate

Avamar

Produse

Avamar
Proprietăți articol
Article Number: 000039525
Article Type: Solution
Ultima modificare: 08 iul. 2025
Version:  11
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.