Avamar: Data Domain rapporterer forkert status, fordi SNMP-forespørgsler ikke svarer i tide

Summary: Data Domain (DD) svarer ikke på Avamar Simple Network Management Protocol (SNMP)-forespørgsler inden for den forventede tidsfrist, der er fastsat af Avamar.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Avamar-overvågningsstatus for Data Domain ændres til gul eller rød fra grøn på Avamar-administratorbrugergrænsefladen.

En eller flere af følgende fejl kan vises i Avamar MC UI.

Error: Unable to get SNMP file system status

Error: Unable to get file system information

Error: Unable to get disk status

Error: Unable to retrieve ssh keys

Cause

Data Domain svarer ikke på Avamar SNMP-forespørgslerne inden for den forventede tidsfrist, der er fastsat af Avamar.

Resolution

Dette er et rapporteringsproblem.

Dette problem bør ikke have nogen indflydelse på sikkerhedskopier. Hvis sikkerhedskopieringer også finder sted, når Data Domain rapporterer, at de ikke svarer, skal du stoppe gennemgangen af denne artikel.

 
Bemærk: Dette blev først set i Avamar 7.0, hvor de første hotfixes blev leveret til v7.0 (SP2) og Avamar 7.1.
 

Selvom der ikke er nogen aktuel løsning, kan problemet bekræftes, hvis nogen af følgende snmpget kommandoer timeout eller svarer ikke:

  1. Log på Avamar Utility-noden som administrator.
  2. Løft til rod.
  3. Kør snmpget Kommandoer:
 
Bemærk: Hver af de tre kommandoer skal køres for hver OID.
 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.4.0 
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.1.0
snmpget -v 2c -c <SNMP Community String> -t 1 -r 2 <DD_hostname> 1.3.6.1.4.1.19746.1.13.1.3.0
 

Additional Information

Produse afectate

Avamar, Avamar Server
Proprietăți articol
Article Number: 000039543
Article Type: Solution
Ultima modificare: 31 iul. 2025
Version:  6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.