Avamar: Avagent-loggarna visar "CR_ERROR" vid registrering eller under säkerhetskopiering

Summary: Avagent-loggar visar felet "CR_ERROR"

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Scenario 1 – Klientregistreringen misslyckas:

avagent.log:

2018/02/20-07:42:30.26300 [agent_main]  agent_message::lowrecv() Unable to recv message size!

2018/02/20-07:42:30.26300 [agent_main]  agent_message::recvcapsule capsule: server_avail:1, ret.size=0
2018/02/20-07:42:30.26300 [agent_main]  agent_message::receive_message after recv
2018-02-20 13:12:30 avagent Error <5061>: No response to message
2018/02/20-07:42:30.26300 [agent_main]  agent_message::hangup closing socket
2018/02/20-07:42:30.26300 [agent_main]  agent_message::hangup closed connection
2018/02/20-07:42:30.26399 [agent_main]  agent_commands::check_mc_response received an bad status code 'CR_ERROR'
2018/02/20-07:42:30.26399 [agent_main]  agent_commands::check_mc_response ret=9. 
 

--Eller--

2019-01-28 12:52:53 avagent Info <6601>: Hostnamelist: client1.avamar.com,171.16.100.200,client1.avamar.com,127.0.0.1
2019-01-28 12:52:54 avagent Info <5472>: Registering with the MCS (10.18.100.200)
2019-01-28 12:52:54 avagent Error <5320>: Received from MCS#100003:client certificate verification failed 100.168.100.20.
2019-01-28 12:52:54 avagent Error <5061>: No response to message
2019-01-28 12:52:54 avagent Error <6210>: Unable to register '/clients\client1' with MCS at 10.18.100.200:30001
2019-01-28 12:52:54 avagent Error <6164>: Registration error: Client ID(CID) missing from response. (< msgver="1" />
2019-01-28 12:52:54 avagent Error <5036>: Unable to register CR_ERROR
 

Scenario 2 – Registreringen slutförs, men säkerhetskopiorna fastnar i "Väntar klient" eller "Timed-Out End" utan dataöverföring:

avagent.log:

2017/06/14-15:17:43.99699 [agent_main]  agent_message::receive_message message sent, recv ack, timeout 300
2017/06/14-15:18:02.95099 [agent_main]  agent_message::lowrecv() Unable to recv message size!
2017/06/14-15:18:02.95099 [agent_main]  agent_message::recvcapsule capsule: server_avail:1, ret.size=0
2017/06/14-15:18:02.95099 [agent_main]  agent_message::receive_message after recv
2017-06-14 08:18:02 avagent Error <5061>: No response to message
2017/06/14-15:18:02.95099 [agent_main]  agent_message::hangup closing socket
2017/06/14-15:18:02.95099 [agent_main]  agent_message::hangup closed connection
2017-06-14 08:18:02 avagent Error <5038>: Error sending message CR_ERROR    
 

--Eller--

avagent Info <7502>: Registration of client /Data_Center1/SharePoint2013/prod_ext/client2.emc.local with MCS avamar-01emc.local:28001 successful.
2017-06-14 18:41:57 avagent Info <5928>: Registration of plugin 3015 VSS successful.
2017-06-14 18:41:57 avagent Info <5928>: Registration of plugin 3023 update successful.
2017-06-14 18:41:57 avagent Info <5928>: Registration of plugin 3001 Windows successful.
2017-06-14 18:41:57 avagent Info <5619>: Registration of client and plugins complete.
2017-06-14 18:41:57 avagent Info <5964>: Requesting work from avamar-01.emc.local
2017-06-14 18:42:16 avagent Error <5061>: No response to message 2017-06-14 18:42:16 avagent Error <5038>: Error sending message CR_ERROR

Cause

Om den avagent Logg rapporter »No response to message" eller "CR_ERROR Under den första handskakningen uppstår ett kommunikationsproblem som blockerar send/ack meddelanden mellan Avamar-rutnätet och klienten.

Obs! Alla fel i båda scenarierna indikerar nätverks- eller brandväggsrelaterade problem i kundens miljö.

Resolution

Följande steg kan användas för att hitta flaskhalsar:

1. Kontrollera att alla nödvändiga Avamar-portar är öppna i brandväggen och kan skicka och ta emot data.
(Avamar-server till klient och klient till Avamar-server)

2. Kontrollera om det finns något antivirusprogram eller programvara för detektering av skadlig kod som blockerar data på Avamar-portar.

3. Om klienten finns bakom en NAT kontrollerar du att routningstabellerna är korrekt konfigurerade.

4. Om samma fel visas på alla klienter ska du kontrollera att inga ändringar har gjorts i Avamar-nätverket.

5. Engagera nätverksteamet för att spåra nätverkstrafiken från den felande klienten till Avamar-rutnätet och kontrollera om det finns paketfall i nätverket.

6. Om inga problem kan hittas samlar du in tcpdump och Wireshark eller Netmon information och skapa en tjänstebegäran.

Additional Information

Wireshark-resurser:
 
TCPDump-resurser:
  •    https://linuxtechlab.com/learn-use-tcpdump-command-examples(Extern länk)

Produse afectate

Avamar, Avamar Client
Proprietăți articol
Article Number: 000040936
Article Type: Solution
Ultima modificare: 24 sept. 2025
Version:  8
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.