Data Domain : Disque inconnu

Summary: Cet article explique pourquoi un disque peut apparaître comme « Inconnu » dans un système Data Domain et fournit les étapes à suivre pour identifier et résoudre le problème.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Un disque affiche l’état « Inconnu » dans DD-CLI, DDSM ou DDMC.

Le problème affecte l’un des scénarios suivants :

  • Un seul disque dans le contrôleur (unité principale) ou le stockage connecté
  • Tous les disques d’un boîtier nouvellement ajouté
  • Un disque récemment remplacé après une panne

Cause

Un disque peut être signalé comme « Inconnu » pour l’une des raisons suivantes :

  • Le système n’a pas encore reconnu un disque récemment installé.
  • Un disque n’est pas fiable ou est en panne et signale un état inconnu.
  • Aucun boîtier nouvellement ajouté n’a été intégré dans la configuration RAID.
  • Aucun disque de remplacement n’a été initialisé ni passé à l’état actif.

Resolution

Suivez les étapes ci-dessous en fonction du scénario :

  1. Vérifiez votre modèle Data Domain

    Important : La commande disk unfail commande n’est pas prise en charge sur les systèmes d’architecture de pool de stockage (par exemple, DD6400). L’exécution de cette commande sur ces modèles entraîne une erreur.

    • Identifiez le modèle de votre système :

      system show modelno
      
    • Utilisez la procédure correcte :

      DD6400 (architecture de pool de stockage) :

      Tous les autres modèles Data Domain (architecture DD-RAID traditionnelle) :

      • Poursuivez avec les étapes ci-dessous (disk rescan, disk unfail).
  2. Vérifier l’état du disque

  3. Un seul disque indique « Inconnu » (et il ne s’agit PAS d’un nouveau disque de remplacement)

    • Vérifiez les alertes système actives (alerts show current) et l’état du disque (disk show state). Si le disque est signalé comme étant en panne et qu’il est dans un état « Inconnu », remplacez-le.
    • Si le disque « Inconnu » est un disque nouvellement installé (de remplacement), reportez-vous à l’étape 5.
  4. Tous les disques d’une nouvelle enceinte indiquent la mention « Inconnu »

    • Il s’agit d’un comportement normal pour un tiroir nouvellement ajouté.
      • Suivez le Guide du matériel du tiroir approprié pour ajouter les disques « inconnus » à la capacité de stockage.
        • Présentation des étapes requises pour ajouter un tiroir :
          • Appliquer des licences
          • Ajoutez le stockage au niveau approprié (actif ou Cloud)
          • Développer le système de fichiers
  5. Un seul disque signale « Inconnu » après remplacement

    • Essayez de relancer l’analyse des disques. À partir de DD-CLI (ssh), exécutez la commande # disk rescan
    • Vérifier l’état du disque à partir de DD-CLI # disk show state
      • Si le disque est devenu « En cours d’utilisation » et que l’alerte n’a pas été effacée, effacez-la manuellement à l’aide de DD-CLI # alerts clear alert-id <alert-id>
      • Si le disque reste « inconnu », exécutez la commande # disk unfail <encl.disc> command pour faire passer le disque à l’état de secours.
  6. Besoin d’aide
    supplémentaire
    Contactez votre fournisseur de support sous contrat et soumettez une demande de service si le problème n’est pas résolu.

Additional Information

meilleure pratique : Deux minutes d’attente lors de l’échange de disque

  • Lors du remplacement physique d’un lecteur de disque, patientez au moins 2 minutes après le retrait du disque défaillant avant d’insérer le nouveau disque.
  • Cela permet au firmware du contrôleur de désinscrire correctement l’ancien disque, ce qui réduit considérablement la possibilité d’un problème d’enfichage à chaud lorsque le nouveau disque n’est pas correctement reconnu (affiché comme « inconnu »).

Séquence recommandée :

  1. Retirez le disque défaillant du logement.
  2. Patientez deux minutes.
  3. Insérez le nouveau disque de remplacement.

Produse afectate

Data Domain

Produse

Data Domain
Proprietăți articol
Article Number: 000043258
Article Type: Solution
Ultima modificare: 30 iun. 2026
Version:  6
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