Dell Unity: LDAP-palvelinyhteys epäonnistui

Summary: Dell Unity: LDAP-palvelinyhteys epäonnistui

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Asiakas työskentelee levyjärjestelmän LDAP-määrityksen parissa ja hänen LDAP-palvelinyhteytensä epäonnistui.

LDAP-palvelimeen ei voitu muodostaa yhteyttä. Tarkista uudelleen, että LDAP-määritykset on raportoitu sivulla "Määritä LDAP-palvelimen tunnistetiedot" kohdassa Hakemistopalvelut.

LDAP Domain = jstone.mystore.com
Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com
Password=matched to domain account password set for unity-service in Active Directory
Port=389

Valitse <Apply> ja Verify Credentials (Vahvista tunnistetiedot). >> Viesti Yhteys epäonnistui -ilmoitus tulee näkyviin.

 

Cause

NTP:tä ei ole määritetty.

 

Resolution

Kun NTP on asetettu, LDAP-todennus onnistui.

 

Additional Information

  1. Tarkista Unity- ja LDAP-palvelimen välinen verkkoyhteys. Tarkista komentoriviliittymän opas /net/util/ping tai /net/util/traceroute.

  2. Jos yhteys on kunnossa, sinun on ehkä tarkistettava, onko Bind DN oikein. Katso komentoriviopas /net/nas/ldap

Tarkista ja varmista, että sidottu DN-polku vastaa LDAP-palvelinasetuksiasi.

 

Produse afectate

Dell EMC Unity Family

Produse

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid ...
Proprietăți articol
Article Number: 000052055
Article Type: Solution
Ultima modificare: 20 oct. 2025
Version:  7
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.