Dell EMC Unity: Код помилки "flr::check_server_connectivity_2" під час перевірки працездатності перед оновленням (виправляється користувачем)

Summary: Процес перевірки працездатності визначив, що один або кілька серверів не мають резервних каналів зв'язку. Ця помилка виникає, щоб дозволити клієнтам вжити заходів для запобігання недоступності даних або стану втрати даних під час перезавантаження або відмови обробника служб. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Не вдалося оновити систему Unity через проблему з підключенням до хоста. Не вдалося перевірити працездатність перед оновленням із кодом помилки: "FLR::check_server_connectivity_2"

Перевірка стану здоров'я не пройшла. Якщо SP має вийти з ладу, один або кілька ваших серверів не мають резервних каналів зв'язку та можуть спричинити недоступність даних або помилки втрати даних. Запишіть код помилки та знайдіть доступні варіанти підтримки на веб-сайті служби підтримки EMC Online».

Один або кілька хостів не мають підключень до обох SP. Це може призвести до втрати або недоступності даних під час оновлення.

Cause

Перед оновленням масиву Unity проводяться розширені перевірки працездатності, які проводяться для забезпечення безперебійного проходження оновлення системи.

Примітка:
  • Оновлення Unity вимагає перезавантаження процесорів зберігання даних (SP), однак кожен SP перезавантажується окремо.
  • Це зроблено для запобігання будь-яким збоям вводу/виводу хостам.
  • Хост повинен бути підключений до правильних портів на обох SP, оскільки кожен SP буде перезавантажений під час оновлення.
Прикріплені хости повинні мати підключення як до SPA, так і до SPB. Якщо у хоста виникла проблема з апаратним забезпеченням або він підключений лише до одного з двох SP (що суперечить рекомендаціям Dell EMC), під час ініціації оновлення публікується таке повідомлення: "FLR::check_server_connectivity_2".

Це повідомлення означає, що якщо ви спробуєте продовжити оновлення з масивом Unity в цьому поточному стані, принаймні один (або більше)з ваших хостів втратить доступ до масиву зберігання, що призведе до виходу серверів з ладу.
Цей запобіжник у коді Unity OE призначений для захисту вашого довкілля.

Resolution

Для того, щоб вирішити цю проблему: 
  • Дослідіть підключення хоста, переглянувши такі налаштування в Unisphere: "Доступ" -> "Господарі".
  • Перевірте сторінку «Справність» і переконайтеся, що кабелі до хостів підключені до відповідних портів Ethernet на обох SP.
    • Host X підключений до одного порту Ethernet на обох SP.
Коли всі хости мають резервні з'єднання з обома SP, ця перевірка працездатності більше не буде ініціюватися.

Не рекомендується пропускати цю перевірку стану перед оновленням через пов'язані з цим ризики.

Additional Information

Produse afectate

Dell EMC Unity Family

Produse

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family , Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Proprietăți articol
Article Number: 000052357
Article Type: Solution
Ultima modificare: 14 mar. 2025
Version:  5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.