NMC 9.0.x: Не вдається увійти з помилкою: "Під час перевірки облікових даних користувача сталася помилка. Переконайтеся, що служба автентифікації NetWoker працює"

Summary: Спроба входу в NMC 9.0.x не вдається: "Під час перевірки облікових даних користувача сталася помилка. Переконайтеся, що служба автентифікації NetWoker працює"

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Java оновлено до новішої версії.

Спроба увійти в консоль керування Networker 9.0.x не вдається:

під час перевірки облікових даних користувача сталася помилка. Переконайтеся, що служба автентифікації NetWoker працює.
[Не вдалося підключитися до NW_SERVER; Повідомлення сервера без помилки: Переконайтеся, що сервер працює.]

Cause

Java було оновлено до новішої версії, а новий шлях java не було оновлено в правилі брандмауера Java у брандмауері Windows.

Resolution

1. Відредагуйте правило вхідного брандмауера Windows, яке дозволяє підключення для виконуваних файлів Java, і оновіть шлях, щоб він відображав новий шлях Java.

або

2. Додайте нове правило, щоб дозволити java.exe в брандмауері Windows за допомогою наступної команди:

netsh advfirewall firewall додайте правило name="Java - Дозволити з Networker 9" dir=in action=allow program="%PATH\java.exe" enable=yes

Де %PATH\java.exe - це шлях, де знаходиться java.exe, наприклад: C:\Program Files\Java\jre1.8.0_73\bin\java.exe

Produse afectate

NetWorker
Proprietăți articol
Article Number: 000052836
Article Type: Solution
Ultima modificare: 11 sept. 2025
Version:  5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.