VNX: Der blev fundet en fildatabasefejl
Summary: VNX: Der blev fundet en fildatabasefejl
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Når du opgraderer VNX File OE fra 8.1.6.96 til en nyere version eller kører kommandoen dbchk, modtager brugerne fejlmeddelelsen "Filsystem med id xxxxx havde en mount record til stede i filen /nas/server/xxxxx/mount, men var ikke i brug i filesys-tabellen. "
Fx: $ / nas / værktøjer / dbchk
Fejl: Filsystem med id 24557 har mount record til stede i filen /nas/server/slot_2/mount, men er ikke i brug i filesys-tabellen.
Cause
Det er et kendt problem i VNX-filkode 8.1.6.96 og nyere.
Resolution
Løs uoverensstemmelser i filsystemtabellen manuelt ved at genmontere filserveren på følgende måde:
1. Kørsel af følgende File CLI-kommando for at finde ud af, hvilken server filsystemet er monteret på:
# nas_fs -info id =< filsystem-id>
Brug af id-værdien opnået fra fejlmeddelelsen
2. Kør følgende File CLI-kommando:
# server_mount <server_name id =< filsystem-id
>
Brug af server_name hentet fra den forrige kommando (Item #1).
>Kør kommandoen /nas/tools/dbchk for at bekræfte.
1. Kørsel af følgende File CLI-kommando for at finde ud af, hvilken server filsystemet er monteret på:
# nas_fs -info id =< filsystem-id>
Brug af id-værdien opnået fra fejlmeddelelsen
2. Kør følgende File CLI-kommando:
# server_mount <server_name id =< filsystem-id
>
Brug af server_name hentet fra den forrige kommando (Item #1).
>Kør kommandoen /nas/tools/dbchk for at bekræfte.
Additional Information
Denne artikel er blevet promoveret som HVC på DELL EMC Community Network (DECN): https://community.emc.com/docs/DOC-58768
Produse afectate
VNX/VNXeProduse
VNX5200, VNX5400, VNX5600, VNX5800, VNX7600, VNX8000, VNX/VNXeProprietăți articol
Article Number: 000056613
Article Type: Solution
Ultima modificare: 20 oct. 2025
Version: 5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.