Технологія PowerFlex: Не вдається запустити команду ScaleIO. Помилка: Помилка команди MDM
Summary: Не вдається виконати команду ScaleIO, помилка: "MDM не впоралася з командою. Статус: Невірний сеанс: увійдіть і повторіть спробу."
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Під час спроби запустити команду з Primary Metadata Manager (MDM) команди ScaleIO зазнають невдачі з неправильним сеансом:
# scli --mdm_ip --login --username admin Enter password: Logged in. User role is Administrator. System ID is XXXXXXXXX # scli --mdm_ip --query_all_volumes Error: MDM failed command. Status: Invalid session. Please login and try again.
Cause
Проблема, через яку MDM відмовляється від підключень, полягає в тому, що користувач CallHome «Монітор» знову входить у систему кожні десять хвилин і не виходить із системи. Це призводить до того, що сеанси входу користувачів накопичуються та заповнюються таблицею сесій до того, як жорсткий тайм-аут може їх викинути.
Resolution
Видаліть (або прокоментуйте) наступні два рядки в mdm/cfg/conf.txt, на обох MDM:
user_session_hard_timeout_secs=86400 user_session_timeout_secs=28800 Stop CallHome service temporarily
/opt/emc/scaleio/callhome/bin/delete_service.sh
Перезапустіть службу MDM.
kill
Зачекайте 10 хвилин, а потім спробуйте оформити scli команди після входу в систему та знову запустити службу виклику додому.
./opt/emc/scaleio/callhome/bin/create_service.sh
Additional Information
Помилка також може виникнути, якщо час очікування сеансу ScaleIO CLI минув.
Produse afectate
PowerFlex SoftwareProduse
PowerFlex SoftwareProprietăți articol
Article Number: 000065938
Article Type: Solution
Ultima modificare: 08 ian. 2026
Version: 6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.