PowerStore: Błąd metody uwierzytelniania podczas łączenia się przez SSH

Summary: Ten artykuł zawiera rozwiązanie problemu napotkanego podczas nawiązywania połączeń SSH z węzłami PowerStore.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Podczas nawiązywania połączenia z węzłem PowerStore przy użyciu protokołu SSH może wystąpić jeden z poniższych błędów:
  • Nie są dostępne żadne obsługiwane metody uwierzytelniania (serwer wysłał: publickey,gssapi-keyex,gssapi-with-mic)
  • Odmowa uprawnień (klucz publiczny,gssapi-keyex,gssapi-with-mic)


Przykład:

Cause

Jest to oczekiwane zachowanie podczas logowania się za pomocą konta użytkownika innego niż usługa.

Resolution

Zaloguj się jako użytkownik usługi.
Każda inna nazwa użytkownika spowoduje wyświetlenie powyższego błędu.

Additional Information

Uwagi:
  • Hasło użytkownika usługi zostałoby zdefiniowane podczas inicjalizacji systemu.
  • Jeśli nie pamiętasz tego hasła, spróbuj użyć tego samego hasła co administrator. W przeciwnym razie skontaktuj się z osobą, która zainicjowała system lub zresetuj hasło serwisowe w programie PowerStore Manager (GUI) w obszarze Ustawienia, >konto usługi pomocy technicznej >


Innym częstym błędem podczas próby zalogowania się przez ssh jest: Błąd sieci: Przekroczono limit czasu połączenia:


może się to zdarzyć, jeśli protokół SSH jest wyłączony dla urządzenia PowerStore (ustawienie jest domyślnie wyłączone).
Włączenie protokołu SSH z poziomu PowerStore Manager można wykonać z poziomu opcji Settings > Security >SSH Management

Produse afectate

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore Expansion Enclosure, PowerStore 3000X, PowerStore 3000T, PowerStore Rack, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T
Proprietăți articol
Article Number: 000132163
Article Type: Solution
Ultima modificare: 13 mai 2025
Version:  6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.