Kan ikke aktivere BitLocker efter udskiftning af harddisk

Summary: BitLocker aktiveres muligvis ikke efter en harddiskudskiftning.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Hvis du støder på en harddiskfejl på et BitLocker-aktiveret drev, efter drevet er udskiftet, kan du uden problemer aktivere BitLocker under et nyt operativsystem.

Cause

Hvis du af en eller anden grund støder på en fejl, som computeren ikke kan kommunikere med TPM (Trusted Platform Module), skal du rydde TPM-chippen og derefter konfigurere BitLocker.

Resolution

  1. Hvis du vil rydde TPM, skal du starte op i BIOS og lokalisere området med TPM-kontrolelementet. (Placeret samme sted for TPM, men kan have forskellige muligheder under TPM)
    BitLockerBIOS1 
  2. Vælg at rydde TPM, og klik derefter på ja for at fjerne alle nøgler fra TPM. (TPM skal forblive aktiv)
    BitLockerBIOS2 
  3. Afslut og genstart derefter i BIOS igen, og kontroller, at TPM stadig vises som aktiv.
  4. Afslut og genstart operativsystemet, og konfigurer derefter BitLocker ved hjælp af den normale proces.

Produse afectate

Desktops & All-in-Ones, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex , Vostro, XPS, G Series, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
Proprietăți articol
Article Number: 000137422
Article Type: Solution
Ultima modificare: 13 mai 2025
Version:  5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.