BitLocker kan ikke aktiveres, når startrækkefølgen ændres til Legacy-tilstand.

Summary: Denne artikel indeholder trinnene til at løse problemet med BitLocker, der beder om en genoprettelsesnøgle efter skift til Legacy-tilstand.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

BitLocker kan ikke aktiveres

XPS 12-9250 og Latitude 12-7275 Brugere har rapporteret, at BitLocker ikke kan aktiveres, når du ændrer startsekvensen til Legacy-tilstand i BIOS-opsætningsmenuen. Windows beder brugeren om at indtaste genoprettelsesnøglen hver gang under en varm start eller koldstart, hvis du aktiverer BitLocker i ældre tilstand med Windows 8.1 eller 10.

Skærmbillede til indtastning af adgangskode til BitLocker-drevkryptering

Cause

Disse systemer er kun udviklet til opstart i UEFI-starttilstanden (Unified Extensible Firmware Interface) ved hjælp af Windows 10, så hvis du skifter til den ældre starttilstand, beder systemet om BitLocker-nøglegendannelse.

Resolution

Indstil BIOS til UEFI-start igen

Du kan løse dette problem ved at returnere systemet til UEFI-starttilstanden.

  1. Når computeren er slukket, skal du tænde for systemet og trykke F2 starte i BIOS-opsætningsmenuen.
  2. Vælg "Startsekvens", skift indstillingen fra "Legacy" til "UEFI", og tryk derefter på "Anvend" i højre hjørne.
    Skærmbilledet Dell BIOS-startrækkefølge
  3. Vælg "Advance Boot options" og deaktiver "Enable Legacy Operation ROMs", og tryk derefter på "Anvend" i højre hjørne.
    Skærmen med valgmuligheder for Dell BIOS Advance Boot
  4. Vælg "Secure Boot" -> "Secure Boot Enable", skift indstillingen fra "Deaktiveret til Aktiveret", og tryk derefter på "Anvend" i højre hjørne.
    Skærmbillede for sikker start i Dell BIOS
  5. Tryk på "Afslut" i højre hjørne, og vent på systemets genstart.

Tilbage til toppen

Produse afectate

Latitude 7275, XPS 12 9250
Proprietăți articol
Article Number: 000141374
Article Type: Solution
Ultima modificare: 13 nov. 2025
Version:  7
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.