O TPM deve ser apagado antes de usar uma sequência de tarefas de implementação

Summary: Como desativar o provisionamento automático do Trusted Platform Module.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

TPM para BitLocker

As sequências de tarefas de implementação (como o Dell Client Configuration Toolkit (CCTK)) que tentam preparar o TPM para o BitLocker durante a implementação falham se a propriedade do TPM já tiver sido tomada. Isso é visto com mais frequência em sistemas que foram implementados anteriormente e estão sendo recriados para serem enviados a novos usuários.

Cause

O TPM deve ser apagado manualmente no BIOS ou no sistema operacional (SO) antes de executar a sequência de tarefas. Se o TPM for removido do sistema operacional e o sistema estiver executando o Windows 10, o provisionamento automático do TPM deverá ser desativado ou o Windows assumirá imediatamente a propriedade novamente.

Resolution

As etapas abaixo podem ser seguidas para desativar o provisionamento automático.

  1. Clique em Iniciar e digite PowerShell na caixa de pesquisa.
  2. Clique com o botão direito do mouse em PowerShell (x86) e selecione Run as admin.
  3. Digite o seguinte comando do PowerShell: Disable-TpmAutoProvisioning e pressione Enter.
  4. Confirme se o resultado é AutoProvisioning: Desactivado

    Provisionamento automático: Disabled - configuração do PowerShell
    Configuração do PowerShell com provisionamento automático desabilitado
     
  5. Clique em Iniciar , digite tpm.msc na caixa de pesquisa e pressione Enter.
  6. No painel Ações à direita, selecione Limpar TPM.
  7. Reinicialize e pressione F12 para prosseguir com a limpeza quando solicitado.

Produse afectate

Security, Software
Proprietăți articol
Article Number: 000143337
Article Type: Solution
Ultima modificare: 18 aug. 2025
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.