Перед использованием последовательности задач развертывания необходимо очистить TPM

Summary: Как отключить автоматическую подготовку доверенного платформенного модуля.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

TPM для BitLocker

Последовательности задач развертывания (например, Dell Client Configuration Toolkit (CCTK)), которые пытаются подготовить TPM для BitLocker во время развертывания, завершаются сбоем, если TPM уже занят. Чаще всего это наблюдается в системах, которые были развернуты ранее, из образа которых выполняется замена для отправки новым пользователям.

Cause

Перед выполнением последовательности задач необходимо вручную очистить TPM в BIOS или операционной системе (ОС). Если модуль TPM удален из операционной системы и система работает под управлением Windows 10, необходимо отключить автоматическую подготовку TPM, иначе Windows немедленно снова станет владельцем.

Resolution

Для отключения автоматического выделения ресурсов можно выполнить следующие действия.

  1. Нажмите кнопку Пуск и введите PowerShell в поле поиска.
  2. Нажмите правой кнопкой мыши PowerShell (x86) и выберите Запуск от имени администратора.
  3. Введите следующую команду PowerShell Disable-TpmAutoProvisioning и нажмите клавишу Enter.
  4. Подтвердите результат AutoProvisioning: Нетрудоспособный

    Автоматическая подготовка Disabled»
    Автоматическая подготовка отключенных параметров PowerShell
     
  5. Нажмите кнопку Пуск и введите tpm.msc в поле поиска, затем нажмите клавишу Enter.
  6. На правой панели «Действия» выберите пункт Очистить TPM.
  7. Перезагрузите компьютер и при появлении запроса нажмите F12 , чтобы продолжить очистку.

Produse afectate

Security, Software
Proprietăți articol
Article Number: 000143337
Article Type: Solution
Ultima modificare: 18 aug. 2025
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.