File Explorer svarer ikke i Windows 10

Summary: Har du problemer med, at File Explorer ikke reagerer i Windows 10? Følg denne vejledning for at løse problemer ved at rydde historikken, nulstille mapper og gendanne standardindstillingerne. Genstart computeren for at løse problemet. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Påvirkede operativsystemer:

  • Windows 10

Reagerer Windows 10 File Explorer ikke, fortsætter i en arbejdssløjfe, og derefter vises meddelelsen om ikke-svar?

Cause

Dette problem opstår på grund af visse applikationer, der downloades til computeren, der kan medføre, at nogle indstillinger ændres, hvilket forårsager FILE EXPLORER-låsning og langsom computerydelse. Udfør nedenstående trin for at løse problemet:

Resolution

  1. Klik på Start-knappen, og skriv FILE EXPLORER OPTIONS:
    Skriv File Explorer-indstillinger i søgning i startmenuen
  2. Klik på fanen GENERELT , klik på Ryd i indstillingen Ryd filstifinderhistorik , then klik på Gendan standarder, og klik til sidst på ANVEND.
    Gendan standarder, og klik på Anvend
  3. Klik nu på fanen VIS, vælg NULSTIL MAPPER, og klik derefter på JA. Klik derefter på Gendan standarder, og klik derefter på ANVEND.
    Klik på Gendan standarder, og klik derefter på Anvend
  4. På fanen SØG skal du klikke på Gendan standarder, hvorefter du klikker på ANVEND.
    Klik på Gendan standarder, og klik derefter på Anvend
  5. Når dette er gjort, skal du genstarte computeren, og problemet skal løses.

Produse afectate

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Proprietăți articol
Article Number: 000148462
Article Type: Solution
Ultima modificare: 17 iul. 2025
Version:  8
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.