Filutforsker svarer ikke i Windows 10
Summary: Har du problemer med at File Explorer ikke svarer i Windows 10? Følg denne veiledningen for å løse problemer ved å tømme loggen, tilbakestille mapper og gjenopprette standardinnstillingene. Start datamaskinen på nytt for å løse problemet. ...
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Berørte operativsystemer:
- Windows 10
Klarer ikke Windows 10 File Explorer å svare, fortsetter i en arbeidssløyfe, og deretter vises meldingen som ikke svarer?
Cause
Dette problemet oppstår på grunn av enkelte programmer lastet ned til datamaskinen som kan føre til at noen innstillinger endres, forårsaker FILE EXPLORER låsing og treg datamaskinytelse. Følg fremgangsmåten nedenfor for å løse problemet:
Resolution
- Klikk på Start-knappen og skriv FILUTFORSKERALTERNATIVER:

- Klikk kategorien GENERELT , i alternativet Fjern filutforskerhistorikk klikker du på FJERN, t hen klikk GJENOPPRETT STANDARDER, og klikk til slutt BRUK.

- Klikk nå på VIS-fanen , velg TILBAKESTILL MAPPER, og klikk deretter JA. Klikk deretter GJENOPPRETT STANDARDER og deretter BRUK.

- I kategorien SØK klikker du på GJENOPPRETT STANDARDER etter at du har klikket BRUK.

- Når dette er gjort, start datamaskinen på nytt , og problemet skal løses.
Produse afectate
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsProprietăți articol
Article Number: 000148462
Article Type: Solution
Ultima modificare: 17 iul. 2025
Version: 8
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.