PowerProtect Data Manager: I backup SQL hanno esito negativo con errore "Unable to log in"

Summary: I backup SQL hanno esito negativo con errore "Unable to log in" a causa di informazioni sulle credenziali PowerProtect non valide.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Il riquadro Jobs di PowerProtect Data Manager mostra un errore critico nella scheda Protection. Durante l'analisi dei dettagli dell'errore, il passaggio 1 elenca quanto segue:

Description

The operation failed due to following reason : master, msdb, Matt failed due to error message: Unable to log in.

Summary

sql.powerprotect.com

Failed to perform operation on asset(s) -Matt, msdb, master
Reason for restore failure: master, msdb, Matt failed due to error message: Unable to log in.
 


La panoramica di PowerProtect /var/log/brs/adm/adm.log Mostra:

Line 5851: 2021-01-21T03:08:07.960Z INFO [] [monitorActorSystem-akka.actor.default-dispatcher-13] [][][][][] [c.e.d.e.a.s.s.i.ActivityServiceImpl.completeTask(152)] -  Completed task=acc66b7a-127d-4bc1-af65-130e063d1887, result=ActivityResource.Result[status=FAILED,summaries=[sql.powerprotect.com, , Failed to perform operation on asset(s) -master, Matt, msdb, Reason for restore failure: msdb, Matt, master failed due to error message: Unable to log in.


Il servizio host agent accede in C:\Program Files\DPSAPPS\AgentService\logs Mostra:

[2021-01-21 17:53:59,717 GMT| 2021-01-21 09:53:59,717015 Pacific Standard Time| DBGAPPBACKUPASSETS| PID-6452| TID-8940| INFO] nsr/AppAgentService/AddOns/7FFEFD30_C062_4803_BFE7_8A52A9BC4442\AddOnJobManager.py-execute()-Line 323- Process stdout data: {"response":{"jobId":"2339871181","status":"FAILURE","applicationInstances":[{"applicationInstance":"MSSQLSERVER","status":"FAILURE","successfulSources":[],"failedSources":[],"backupCommand":"C:\\Program Files\\DPSAPPS\\MSAPPAGENT\\bin\\ddbmsqlsv.exe -c sql.powerprotect.com -l full -a NSR_DFA_SI_DD_HOST=10.240.194.24 -a NSR_DFA_SI_DEVICE_PATH=/PPDMsql-svcaccout-ppdm-2a284 -a NSR_DFA_SI_DD_USER=PPDMsql-svcaccout-ppdm-2a284 -a JOB_ID=2339871181 -a ENCRYPT_USING_DEFAULT_VALUES=FALSE -a BACKUP_PROMOTION=ALL -y +2d -I C:\\Program Files\\DPSAPPS\\MSAPPAGENT\\tmp\\Ddb80CF.tmp MSSQL:","output":""}]},"errors":[{"type":"systemErr","text":"Unable to log in.\n"}]}

Cause

La creazione della credenziale PowerProtect conteneva un nome utente o una password non validi. La creazione della credenziale PowerProtect non esegue un controllo di autenticazione, pertanto il sintomo non viene riscontrato fino a quando non si verifica un'autenticazione. I nomi utente possono essere elencati in formato "dominio\nomeutente" o "username@domain.suffisso". Quando si utilizza username@domain formato, è NECESSARIO specificare il suffisso di dominio (.org, .com, .edu).

Esempi di nomi utente validi:

administrator@my-domain.com
my-domain\administrator

Esempi di nomi utente non validi:

administrator@my-domain
administrator

Resolution

Aggiornare le credenziali PowerProtect in modo che riflettano il formato corretto del nome utente e contengano la password corretta.

  1. In PowerProtect, fare clic su Administration Credentials.
  2. Selezionare la credenziale e cliccare su Edit.
  3. Immettere il nome utente e la password corretti.
  4. Cliccare su Save.

Produse afectate

PowerProtect Software

Produse

PowerProtect Data Manager
Proprietăți articol
Article Number: 000182211
Article Type: Solution
Ultima modificare: 28 oct. 2025
Version:  2
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