La función de activación USB no funciona en laptops Alienware cuando la tapa está cerrada
Summary: En el siguiente artículo, se proporciona información acerca de un problema con la función de activación USB que no funciona cuando se cierra la tapa en una laptop Alienware.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
![]() |
Sistemas afectados: |
|
|||
La función de activación USB no funciona cuando la tapa está cerrada en laptops Alienware M5 y M17.
Los propietarios de laptops Alienware M15 y M17 R2, R3 y R4 han informado sobre un problema con la función de activación USB en su computadora. Esta función no funciona cuando la tapa del sistema está cerrada.
Cause
El departamento de ingeniería confirmó que las laptops Alienware M15 y M17 R2, R3 y R4 tienen una opción en el BIOS en la página Opciones avanzadas , en la que se puede habilitar o deshabilitar el soporte para activación USB.
Esta función le permite activar el sistema moviendo el mouse o presionando una tecla en el teclado. Sin embargo, esta función está deshabilitada cuando se cierra la tapa.
Resolution
Nota: Estas computadoras funcionan según se diseñaron.
La función de reactivación USB está deshabilitada en Alienware M15 y M17 R2, R3 y R4 cuando la tapa se cierra. No se espera que una de estas laptops se active desde el modo de suspensión mediante un dispositivo USB mientras la tapa está cerrada. Tampoco se activa si se desconectó un dispositivo USB mientras se cierra la tapa.
Nota: Este es el comportamiento esperado para estos modelos mientras la tapa del sistema está cerrada.
Volver al principio
Produse afectate
Alienware M15 R2, Alienware M15 R3, Alienware m15 R4, Alienware M17 R2, Alienware M17 R3, Alienware m17 R4Proprietăți articol
Article Number: 000182921
Article Type: Solution
Ultima modificare: 22 apr. 2025
Version: 5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.
