DPA. Сбой jobmonitor для сервера Data Protector с превышением времени ожидания из-за команды «omnicellinfo»

Summary: Сбой запроса данных jobmonitor для сервера Data Protector с превышением времени ожидания из-за команды «omnicellinfo». Все остальные запросы выполняются успешно.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Сбой Jobmonitor для сервера Data Protector с тайм-аутом, DPA не собирает данные резервного копирования.

Журнал "dpaagent" содержит следующую ошибку:

ERR      9425.9447     20210129:095944         agent.mod.dp - dpRunCmd(): timeout running omnicellinfo against server 'DP_server_hostname'

История запроса jobmonitor для этого сервера Data Protector обычно показывает следующее:
История запросов JobMonitor

 

Cause

Текущая конструкция модуля Data Protector в DPA предполагает многократное выполнение команды «omnicellinfo» во время сбора данных.

Он пытается запустить «omnicellinfo» один раз для каждого клиента, который запустил резервную копию в течение периода опроса запроса.
Если выполнение команды занимает более 30–60 с, это займет много времени, если, например, 100 клиентов выполнили резервное копирование в течение этого периода опроса.

 

Resolution

На сервере Data Protector выполните следующую команду и посмотрите, сколько времени это займет:

omnicellinfo -server <server hostname> -cell brief

Если команда занимает более 1 минуты (в идеале она должна выполняться менее 30 с для оптимальной производительности), необходимо включить Micro Focus, чтобы сократить время, необходимое для выполнения «omnicellinfo».

Обратитесь в службу технической поддержки Dell для получения дополнительной информации.

 

Produse afectate

Data Protection Suite, Data Protection Advisor
Proprietăți articol
Article Number: 000182957
Article Type: Solution
Ultima modificare: 20 ian. 2025
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.