CloudBoost: Вирішити помилку NetWorker CB під час створення пристрою

Summary: Після перевірки CloudProfile початкова конфігурація та ввімкнення пароля remotebackup були успішно виконані на пристрої CloudBoost, але не вдалося створити пристрій CloudBoost на сервері NetWorker і зіткнулося з помилкою нижче. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Нижче наведена помилка з'являється під час створення нового пристрою CloudBoost у NetWorker:
Переконайтеся, що між NetWorker і пристроєм CloudBoost існує зв'язок 

Cause

Деякі верифікації відбуваються під час створення пристрою CloudBoost на сервері NetWorker і можуть спричинити такі помилки:

  • Сумісність версій пристрою CloudBoost, сервера Networker та вузлів зберігання.
  • Пристрій CloudBoost, сервер NetWorker та підключення до вузла зберігання.
  • Повністю кваліфіковане доменне ім'я CloudBoost (FQDN) та коротке ім'я.
  • remotebackup Користувач і пароль.

Resolution

  1. Перевірте матрицю сумісності версій та документацію: E-Lab Interoperability Navigator (Потрібен вхід у обліковий запис підтримки Dell)
  2. Перевірте FQDN та ім'я хоста на пристрої та майстер налаштування пристрою NetWorker. Переконайтеся, що проблема вирішується правильно: NetWorker: Найкращі практики вирішення назв Вирішення несправностей
  3. Перевірте, що файл hosts на CloudBoost містить записи для сервера NetWorker та віддаленого вузла зберігання NetWorker (якщо використовується):

Розташування файлів хостів на CloudBoost:
/etc/hosts
/opt/maginatics/active/mgt_console/resources/templates/hosts.erb

ФОРМАТ:

IP ADDRESS         FQDN            SHORTNAME

  1. Додайте ім'я хоста та IP-адресу CloudBoost до сервера NetWorker та вузол віддаленого зберігання (якщо використовується):

Linux: /nsr/hosts
Вікна: C:\Windows\System32\drivers\etc\hosts

ФОРМАТ:

IP ADDRESS         FQDN            SHORTNAME

 

    1. Перевірте зв'язок між вузлами зберігання CloudBoost, NetWorker Server та NetWorker Storage Nodes (якщо використовується):

    Від сервера NetWorker та зовнішніх вузлів зберігання:
    nsrports -t  CLOUDBOOST_HOSTNAME -p 443

    З інтерфейсу командного рядка CloudBoost:
    #telenet NW_server 7937
    #telenet NW_server 7938
    #telenet NW_server 9443

    1. Перевірте nsr-сервіси на пристрої CloudBoost, Storage Nodes та сервері NetWorker.

    #nsr status

     

    Від ведучих NetWorker:
    nsrrpcinfo -p localhost


    1. На пристрої CloudBoost переконайтеся, що remotebackup Користувач і пароль увімкнено
    ПРИМІТКА. Після повторної ініціалізації ECS Cloud та повторного розгортання пристрою CloudBoost або скидання до заводських налаштувань та сама помилка виникає при створенні пристроїв CloudBoost. Видаляйте стару інформацію про peer, щоб створити нові пристрої.

    #nsradmin -s <host_name> -p nsrexec
    nsradmin> delete type: nsr peer information; peer hostname: <client_name>

    Детальніше про очищення сертифікатів колег дивіться:

    Produse afectate

    CloudBoost, CloudBoost Virtual Appliance, NetWorker, NetWorker Series
    Proprietăți articol
    Article Number: 000203556
    Article Type: Solution
    Ultima modificare: 06 ian. 2026
    Version:  1
    Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
    Servicii de asistență
    Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.