CloudBoost: Вирішити помилку NetWorker CB під час створення пристрою
Summary: Після перевірки CloudProfile початкова конфігурація та ввімкнення пароля remotebackup були успішно виконані на пристрої CloudBoost, але не вдалося створити пристрій CloudBoost на сервері NetWorker і зіткнулося з помилкою нижче. ...
Symptoms
Нижче наведена помилка з'являється під час створення нового пристрою CloudBoost у NetWorker:
Cause
Деякі верифікації відбуваються під час створення пристрою CloudBoost на сервері NetWorker і можуть спричинити такі помилки:
- Сумісність версій пристрою CloudBoost, сервера Networker та вузлів зберігання.
- Пристрій CloudBoost, сервер NetWorker та підключення до вузла зберігання.
- Повністю кваліфіковане доменне ім'я CloudBoost (FQDN) та коротке ім'я.
remotebackupКористувач і пароль.
Resolution
- Перевірте матрицю сумісності версій та документацію: E-Lab Interoperability Navigator (Потрібен вхід у обліковий запис підтримки Dell)
- Перевірте FQDN та ім'я хоста на пристрої та майстер налаштування пристрою NetWorker. Переконайтеся, що проблема вирішується правильно: NetWorker: Найкращі практики вирішення назв Вирішення несправностей
- Перевірте, що файл hosts на CloudBoost містить записи для сервера NetWorker та віддаленого вузла зберігання NetWorker (якщо використовується):
Розташування файлів хостів на CloudBoost:
/etc/hosts
/opt/maginatics/active/mgt_console/resources/templates/hosts.erb
ФОРМАТ:
IP ADDRESS FQDN SHORTNAME
- Додайте ім'я хоста та IP-адресу CloudBoost до сервера NetWorker та вузол віддаленого зберігання (якщо використовується):
Linux: /nsr/hosts
Вікна: C:\Windows\System32\drivers\etc\hosts
ФОРМАТ:
IP ADDRESS FQDN SHORTNAME
- Перевірте зв'язок між вузлами зберігання CloudBoost, NetWorker Server та NetWorker Storage Nodes (якщо використовується):
Від сервера NetWorker та зовнішніх вузлів зберігання:
nsrports -t CLOUDBOOST_HOSTNAME -p 443
З інтерфейсу командного рядка CloudBoost:
#telenet NW_server 7937
#telenet NW_server 7938
#telenet NW_server 9443
- Перевірте nsr-сервіси на пристрої CloudBoost, Storage Nodes та сервері NetWorker.
#nsr status
Від ведучих NetWorker:
nsrrpcinfo -p localhost
- На пристрої CloudBoost переконайтеся, що
remotebackupКористувач і пароль увімкнено
#nsradmin -s <host_name> -p nsrexec
nsradmin> delete type: nsr peer information; peer hostname: <client_name>
Детальніше про очищення сертифікатів колег дивіться: