Avamar: Sikkerhetskopieringsvalideringen fullføres med unntak av feilmeldingen ABV failed

Summary: Denne artikkelen beskriver et problem der validering av sikkerhetskopi fullføres med et unntak med følgende feil: "ABV mislyktes".

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Valideringen av sikkerhetskopien fullføres, og rapporterer en feil med følgende feilmelding:

avvcbimage Error <19702>: ABV failed

 

Cause

Det er to potensielle årsaker til dette problemet:

  1. VMware Tools er enten ikke installert på den virtuelle maskinen, eller den er ikke oppdatert.
  2. Et egendefinert skript som brukes i valideringspolicyen , påvirker valideringsarbeidsflyten.

    For å kontrollere om skriptet mislykkes, åpner du loggen fra støttepakken og søker etter følgende linjer:
2022-06-29 08:02:21 avvcbimage Info <0000>: GetPropertyByMoref Succeeded
2022-06-29 08:02:21 avvcbimage Warning <16004>: Soap fault detected, Run Guest Script, Msg:'SOAP 1.1 fault: "":ServerFaultCode [no subcode] "A general system error occurred: vix error codes = (1, 0).
" Detail: <SystemErrorFault xmlns="urn:vim25" xsi:type="SystemError"><reason>vix error codes = (1, 0).
</reason></SystemErrorFault>
'
2022-06-29 08:02:21 avvcbimage Info <40729>: runGuestScript * status=0 pid=0'
2022-06-29 08:02:21 avvcbimage Error <19688>: runGuestScript failed


Et eksempel på et egendefinert skript:

echo "backup validation ran"
echo %date %time
exit /B 8008135

Resolution

Det finnes to løsninger:

  1. Installer VMware Tools på den virtuelle maskinen hvis den ikke allerede er installert. Hvis VMware Tools er installert, må du oppdatere til den nyeste versjonen.
  2. Utelat det egendefinerte skriptet fra valideringspolicyen.
Proprietăți articol
Article Number: 000203928
Article Type: Solution
Ultima modificare: 25 mar. 2026
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.