NetWorker: NWUI не працює коректно на кластеризованому сервері NWUI

Summary: Пакет сервера NetWorker Web User Interface (NWUI) встановлюється на кластеризованій системі. NWUI викликає несподівані проблеми при запуску сервісів; також помилки спостерігаються всередині NWUI під час виконання адміністративних завдань. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

  • Пакет сервера NetWorker Web User Interface (NWUI) встановлюється на кластеризованій системі.
  • Сервіси NWUI періодично не запускаються.
  • Несподівані помилки автентифікації з'являються при спробі доступу або входу до NWUI.
  • NWUI створює несподівані помилки та попередження під час виконання адміністративних завдань у інтерфейсі користувача.
  • У Посібнику з інтеграції кластерів NetWorker немає деталей щодо налаштування NWUI в кластеризованому середовищі.

Cause

Веб-інтерфейс користувача NetWorker (NWUI) та консоль управління NetWorker (NMC) не підтримуються на інсталяціях кластерів. Посібник з інтеграції кластера NetWorker містить наступне:

  • NMC і NWUI завжди слід використовувати як окремі додатки. Оскільки NMC або NWUI не є обізнаними про кластер або не є високодоступними, його потрібно встановлювати на некластерному вузлі.
  • NMC або NWUI мають бути налаштовані з IP-адресою кластера як IP-адресою сервера автентифікації.

Документація NetWorker доступна через: Підтримка NetWorker | Інструкції та документи (Потрібно увійти через свій обліковий запис підтримки Dell). 

Resolution

Сервер NetWorker Web User Interface (NWUI) та сервер NetWorker Management Console (NMC) мають бути встановлені на окремому автономному сервері.

Produse afectate

NetWorker

Produse

NetWorker Family, NetWorker Series
Proprietăți articol
Article Number: 000212959
Article Type: Solution
Ultima modificare: 06 apr. 2026
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.