Data Domain: Domyślny tryb uwierzytelniania dla klientów DD Boost nie zapewnia szyfrowania przez sieć przewodową
Summary: Po uaktualnieniu systemu DDOS wyświetlany jest błąd "Domyślny tryb uwierzytelniania dla klientów DD Boost nie zapewnia szyfrowania za pośrednictwem sieci bezprzewodowej".
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Obowiązujące wersje:
DDOS 7.10.1.10, DDOS 7.7.5.20 lub DDOS 7.12 lub nowsza wersja
W pliku autopomocy występuje następujący alert zabezpieczeń:
DDOS 7.10.1.10, DDOS 7.7.5.20 lub DDOS 7.12 lub nowsza wersja
W pliku autopomocy występuje następujący alert zabezpieczeń:
Current Alerts -------------- Id Post Time Severity Class Object Message ------ ------------------------ -------- ----------------- ----------------- ------------------------------------------------------------------------------------------------------------- m0-53 Wed May 10 00:06:41 2023 ALERT Security EVT-DDBOOST-00001: Default authentication mode for DDBoost clients does not provide over-the-wire encryption. ------ ------------------------ -------- ----------------- ----------------- -------------------------------------------------------------------------------------------------------------
Cause
Jeśli siła szyfrowania DD Boost jest ustawiona na brak w poprzedniej wersji DDOS, a DDOS został uaktualniony do wersji 7.10.1.10, 7.7.5.20, 7.12 lub nowszej, zostanie zgłoszony alert zabezpieczeń przypominający użytkownikowi o włączeniu szyfrowania.
Polecenie sprawdzenia bieżącej siły szyfrowania:
ddboost option show global-encryption-strength
Resolution
Kroki za pomocą CLI:
- Usuń alert ręcznie:
alerts clear alert-id <alert-id-list>
- Ustaw wartość global-encryption-strength na średnią lub wysoką:
Składnia:
ddboost option set global-authentication-mode none global-encryption-strength {medium | high}
- Zresetuj globalny tryb uwierzytelniania i globalną siłę szyfrowania do wartości braku:
ddboost option set global-authentication-mode none global-encryption-strength none
Kroki za pomocą UI:
- Zaloguj się do Data Domain System Manager (UI).
- Przejdź do opcji Protocols (Protokoły).
- Przejdź do DD Boost.
- Kliknij Więcej zadań w prawym górnym rogu.
- Wybierz opcję Ustaw.
- W obszarze Zabezpieczenia wybierz średnią lubwysoką siłę szyfrowania.
- Kliknij przycisk OK.
- Przejdź do sekcji Zdrowie.
- Przejdź do sekcji Alert.
- Wybierz alert i kliknij przycisk Wyczyść.
Aby zresetować tryb uwierzytelniania globalnego z powrotem do wartości "brak":
- Przejdź do opcji Protocols (Protokoły).
- Przejdź do DD Boost.
- Kliknij opcję Konfiguruj przed trybem uwierzytelniania globalnego.
- Zaznacz opcję Brak i kliknij przycisk OK. Spowoduje to zresetowanie trybu uwierzytelniania globalnego i siły szyfrowania globalnego do wartości brak.
Uwaga: Pozostawienie bieżącego ustawienia szyfrowania globalnego może spowodować wyświetlenie alertu przypominającego "Domyślny tryb uwierzytelniania dla klientów DD Boost nie zapewnia szyfrowania za pośrednictwem sieci bezprzewodowej", ale działanie DD Boost będzie kontynuowane. Ustawienie szyfrowania globalnego na średnie lub wysokie może spowodować spadek wydajności Boost I/O. Jeśli wymagane jest szyfrowanie za pośrednictwem sieci przewodowej, zmień szyfrowanie globalne na średnie lub wysokie.
Uwaga: W przypadku korzystania z urządzenia Avamar Integrated Data Protection Appliance z włączonymi ustawieniami zabezpieczeń sesji można bezpiecznie zignorować ten alert. Avamar już szyfruje dane i nie ma potrzeby korzystania z szyfrowania DD Boost. Użyj poniższego polecenia, aby zignorować alert z Data Domain.
alert clear alert-id
Additional Information
Zobacz powiązany artykuł: Data Domain — globalne uwierzytelnianie i szyfrowanie DD Boost
Produse afectate
Data DomainProduse
Data Domain Encryption, DD OSProprietăți articol
Article Number: 000215316
Article Type: Solution
Ultima modificare: 18 mai 2026
Version: 9
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.