NetWorker: Wijzigingen in het back-upproces van Savepsm Machtigingen voor bestandssysteem opslaan

Summary: Het NMC savepsm back-upproces wijzigt de machtigingen van het bestandssysteem opslaan.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Linux-bestandssysteemmachtiging van de NMC staging-directory, nmcdb_stage, gewijzigd in 700 na NMC back-up.

Cause

Dit werkt zoals bedoeld en is verwacht gedrag. Het NMC back-upproces "savepsm" moet machtigingen voor de map voor de back-upfase van de NMC database instellen op 700.

Let op de onjuiste configuratie in het veld opgeslagen set voor NMC clientresource, zoals hieronder weergegeven.

Voorbeeld:  

nsradmin> sh name; save set; backup command
nsradmin> . type: nsr client; name: <NMC client name>
name: <NMC client name>;               
save set: /nsr/nmc, /data01, /etc/hosts;
backup command: savepsm.sh;

Resolution

WAARSCHUWING: Plaats geen bestandssysteem als opslagset in de NMC clientconfiguratie. Het mag alleen het absolute pad naar de nmcdb_stage directory bevatten.
  1. Toegestane bestanden in de NMC database backup saveset volgens de opdrachtreferentiehandleiding (savepsm - proces dat wordt gebruikt voor het uitvoeren van back-ups in NMC database back-up) zijn:
  • NMC databank
  • NMC database referentiebestand (gstd_db.conf)
  • NMC lockbox-bestanden
  • Configuratiebestanden voor verouderde verificatie

Voorbeeld: 

name: <NMC client name>;               
save set: /nsr/nmc/nmcdb_stage;
backup command: savepsm.sh;   
  1. Zet de toestemming van het bestandssysteem terug naar de oorspronkelijke instelling.

Voorbeeld: 

# chmod 644 /etc/hosts
# chmod 755 /data01 

Produse afectate

NetWorker, NetWorker Management Console
Proprietăți articol
Article Number: 000218524
Article Type: Solution
Ultima modificare: 06 apr. 2026
Version:  5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.