Wake-on-LAN não funciona com conexão RJ45

Summary: Saiba mais sobre quando um computador Dell com uma DisplayPort USB-C multifuncional (MFDP) não consegue sair da hibernação (S4) quando conectado a uma porta RJ45 do monitor Dell.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

O Wake-on-LAN (WOL) da hibernação (S4) não funciona quando conectado a uma porta RJ45 (LAN) do monitor Dell. Isso pode ser descrito como uma falha na retomada da hibernação (S4). O computador não pode ser ativado usando alguns aplicativos de terceiros ao se conectar a um Dell U3425WE usando o modo de 2 ouo modo de 4 faixas.

Monitores afetados:

  • Dell U2724DE
  • Dell U3425WE
  • Dell U3824DW
  • Dell U4924DW

Plataformas afetadas:

  • Latitude 3440
  • Precision 5680
  • Precision 7780
  • XPS 15 9530
  • Qualquer computador Dell com uma porta MFDP USB-C

Cause

As limitações de design do sistema operacional Windows 11 causam esse problema. O sistema operacional Windows 11 não oferece suporte a WOL ao entrar no modo de hibernação (S4).

O log do WPP (software trace preprocess, pré-processador de rastreamento de software) do Windows mostra que o sistema operacional definiu a configuração RJ45 incorreta (WolMagicPacketEnable = 0x0). Isso controla se o comando WOL funciona ou não. O sistema operacional do computador controla o WolMagicPacketEnable e não o monitor.

Resolution

A atualização para o driver do controlador Realtek USB GBE Ethernet versão 1156.17.20.1029, A30 ou posterior no computador resolve o problema. O driver atualizado é publicado na página de suporte do monitor afetado. Para fazer download e instalar o driver, consulte Como fazer download e instalar os drivers Dell.

Produse afectate

Latitude 3440, Precision 5680, Precision 7780, Dell U2724DE, Dell U3425WE, Dell U3824DW, Dell U4924DW, XPS 15 9530
Proprietăți articol
Article Number: 000223411
Article Type: Solution
Ultima modificare: 19 apr. 2025
Version:  5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.