Počítač se nemůže přihlásit pomocí funkce Windows Hello při použití externí kamery monitoru

Summary: Tento článek pojednává o problému, kdy počítač nemůže spustit systém Windows při použití externí infračervené kamery monitoru.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Dotčené produkty:

  • Videokonferenční monitor Dell 24 | C2422HE
  • Dell C2423H Monitor
  • Videokonferenční monitor Dell 27 | C2722DE
  • Dell C2723H Monitor
  • Videokonferenční monitor Dell 34 | C3422WE
  • Dell P2424HEB Monitor
  • Dell P2724DEB Monitor
  • Dell P3424WEB Monitor
  • Dell S2422HZ Monitor
  • Dell S2722DZ Monitor
  • Dell U3223QZ Monitor
  • Dell U3224KB Monitor
  • Monitor Dell U3224KBA

Cause

Jedná se o problém systému Windows.

Resolution

Alternativní řešení:

  • Otevřete víko notebooku, čímž umožníte systému Windows používat infračervenou kameru monitoru.

Nebo

  • Přejděte do správce zařízení a zakažte webkameru notebooku: Správce> zařízení Fotoaparát>Integrovaná webkamera>Klikněte pravým tlačítkem>Zakázat zařízení

Nebo

  • Proveďte oba výše uvedené kroky.

Produse afectate

Dell C2423H, Dell C2723H Monitor, Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell S2422HZ, Dell S2722DZ, Dell P2424HEB, Dell P2724DEB, Dell P3424WEB , Dell U3223QZ, Dell U3224KB ...
Proprietăți articol
Article Number: 000223468
Article Type: Solution
Ultima modificare: 16 apr. 2025
Version:  5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.