PowerEdge MX7000: Kundeemnekabinet bliver utilgængeligt efter OpenManage Enterprise – modulær firmwareopgradering

Summary: I en MCM-gruppe (Multi-chassis management) bliver kundeemnekabinettet utilgængeligt via brugergrænseflade, ping eller SSH efter en firmwareopgradering af OpenManage Enterprise - Modular (OME-M). ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Efter en firmwareopgradering af OME-M bliver kundeemnekabinettet utilgængeligt via brugergrænsefladen. Brug af Ping eller SSH reagerer ikke.
  • iDRAC-adgang til alle blades i lead- og medlemskabinettet forbliver intakt. Medlemskabinettet er tilgængeligt via IP, Ping eller SSH.
  • Virtuel IP oprettes med en anden undernetmaske end den primære IP for Management Module (MM).
  • Udførelse af en MM-genindsættelse løser ikke problemet.
  • Seriel tilslutning til MM forbliver tilgængelig.
  • Aktivering og deaktivering af vLAN ved hjælp af racadm Kommando over seriel forbindelse løser problemet. En MM-failover kan dog bringe problemet tilbage for den nye aktive MM.

Cause

Virtuel IP (VIP) er i et andet undernet, hvilket får NetworkManager til at afslutte registrering af fejlkonfiguration efter firmwareopgradering. NetworkManager opretter ikke ruten, hvilket resulterer i problemet.

OME-M UI tillader ikke, at VIP oprettes med et andet undernet end den primære MM-IP. REST Application Programming Interface (API) tillader dog denne konfiguration.

Resolution

Slet VIP, og opret en ny. Nulstil om nødvendigt til standardindstillingerne, og konfigurer derefter IP-adressen igen.

Løsning:
Aktivér og deaktiver vLAN over seriel forbindelse.
Kommando: 
racadm setniccfg -m chassis -v

Produse afectate

Dell OpenManage Enterprise-Modular, PowerEdge MX7000
Proprietăți articol
Article Number: 000227135
Article Type: Solution
Ultima modificare: 26 iun. 2025
Version:  2
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.