Le capteur de lumière ambiante ne fonctionne pas par intermittence après le redémarrage
Summary: Le capteur d’éclairage ambiant (ALS) des modèles Dell Pro 13 Premium PA13250 et Dell Pro 14 Premium PA14250 ne fonctionne pas par intermittence après le redémarrage de l’ordinateur.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Après le redémarrage de l’ordinateur portable, ALS ne fonctionne pas. Lorsque cela se produit, l’appareil HID Sensor Collection V2 affiche un point d’exclamation jaune dans le Gestionnaire de périphériques.
Plates-formes concernées :
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
Cause
Le système d’exploitation n’est pas parvenu à charger le pilote WudfRd dans Windows User Mode Driver Framework (UMDF).
Resolution
Une mise à jour vers la version 3.11.100.7727 ou ultérieure du pilote sur l’ordinateur résout le problème. Pour télécharger et installer le pilote, reportez-vous à la section Téléchargement et installation des pilotes et du firmware Dell.
Produse afectate
Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250Proprietăți articol
Article Number: 000277779
Article Type: Solution
Ultima modificare: 24 iul. 2025
Version: 4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.