Conexão Ethernet perdida em dock stations Type-C conectadas a notebooks Dell Retomando da hibernação

Summary: O artigo a seguir fornece informações sobre um problema de conexão Ethernet em notebooks Dell que saem da hibernação. A conexão com fio é feita por meio da porta de rede local (LAN) em uma Dock Dell Type-C e nada é marcado no Gerenciador de dispositivos. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

A rede com fio cai ao retomar do S4 em um notebook e uma dock station Dell

 

Você pode enfrentar um problema de Ethernet ao retomar da hibernação do Windows (S4) em um notebook Dell que se conecta a uma dock station Dell Type-C:

Isso afeta as seguintes famílias de notebooks Dell:

  • Precision Mobile Workstation
  • Notebooks Dell Latitude
  • Família de notebooks Dell XPS
  • Família de notebooks Dell Pro

Isso afeta os seguintes periféricos de encaixe da Dell:

  • Dock Dell (WD19 e WD19S)
  • Dell Performance Dock (WD19DC e WD19DCS)
  • Dell Thunderbolt Dock (WD19TB e WD19TBS)
  • Dock station Dell de carga dupla (HD22Q)

O comportamento da porta LAN das dock stations e o link e a atividade das portas Os diodos emissores de luz (LEDs) estão OK. O driver do controlador Ethernet no Gerenciador de dispositivos não tem marcas ou sinais amarelos ou vermelhos. No entanto, não há nenhuma conexão de rede detectada.

Cause

A equipe de engenharia identifica, a partir dos registros do driver de LAN, que isso acontece devido a uma alteração na versão 11.16.20. (Este é um efeito colateral das alterações para melhorar a conexão em energia baixa e adicionar uma fila de espera.)

Resolution

Nota: Você precisa ter direitos de administrador no notebook conectado para fazer alterações no sistema operacional ou atualizar qualquer software.

Você pode resolver isso reiniciando o notebook e atualizando o driver Ethernet para Realtek USB Gigabit Ethernet (GBE) Controller Driver, versão 1156.17.20.1030, A31 ou posterior. Use as instruções no link a seguir para fazer download e instalar o Realtek-USB-GBE-Ethernet-Controller-Driver_4JK0H_WIN64_1156.17.20.1030_A31.exe Atualize o arquivo:


Voltar ao início

Produse afectate

Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Latitude, Dell Pro Rugged, XPS, Latitude Tablets, Mobile Workstations
Proprietăți articol
Article Number: 000289617
Article Type: Solution
Ultima modificare: 08 mai 2025
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.