Dell NativeEdge: Загрузить токен с ошибкой «cannot decode token»

Summary: Загрузите токен с ошибкой «cannot decode token» в NativeEdge Orchestrator.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

После 29 мая 2025 г., если пользователи попытаются создать новый токен доступа из Dell Digital Locker (или от имени «Моя учетная запись») и загрузить его в существующий NativeEdge Orchestrator, в пользовательском интерфейсе Orchestrator появится ошибка «Не удается расшифровать токен».
Ошибка «Не удается расшифровать токен» 

 

Cause

Это связано с неожиданным изменением сервера Dell Digital Locker.

Верхний и нижний колонтитулы должны располагаться под строками.

-----НАЧАТЬ ИСПОЛЬЗОВАНИЕ ТОКЕНА ДОСТУПА EDGE ORCHESTRATOR-----

-----END EDGE ORCHESTRATOR ТОКЕН ДОСТУПА-----

Вместо этого он отображается как строки ниже.

-----BEGIN ACCESS TOKEN-----

-----МАРКЕР ЗАВЕРШЕНИЯ-----

Resolution

Технические специалисты NativeEdge знают об этой проблеме и работают со стороной Dell Digital Locker, чтобы отменить изменения.

Эта статья базы знаний обновляется после возврата верхнего и нижнего колонтитулов к правильному формату.

Единственным временным решением является использование для загрузки ВАУЧЕРОВ методом с физической изоляцией. 

Примечание. Замена неправильного формата верхнего и нижнего колонтитулов на правильный формат верхнего и нижнего колонтитулов не позволит токену доступа извлекать ваучеры из Dell Digital Locker, так как он не распознает измененный маркер доступа. 

Обновление от 18 июня

Сторона Dell Digital Locker отменила изменения, и вновь созданные маркеры доступа работают должным образом. Токены доступа, сгенерированные в период с 29 мая по 18 июня, сломаны. Посоветуйте клиентам генерировать новые токены из Личного кабинета. 

Produse afectate

NativeEdge Solutions
Proprietăți articol
Article Number: 000333293
Article Type: Solution
Ultima modificare: 23 iun. 2025
Version:  2
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.