5.x에서 6.x로 마이그레이션 문제를 해결한 후 제거 수행

Summary: 재시작 스크립트에서 인증 오류를 일으키는 마이그레이션 문제가 해결되었습니다.

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Symptoms

인증 오류로 인해 고객이 마이그레이션/업그레이드 스크립트를 재시작할 수 없습니다.

 

Cause

인증 오류로 인해 문제가 발생했습니다. InsightIQ 6.0 업그레이드에서 IIQ 5.x가 중지되고 IIQ 6.0이 설치됩니다. 마이그레이션 문제를 해결한 후 업그레이드를 다시 트리거하면 스크립트에서 인증을 요청하지만 IIQ 5.x를 사용할 수 없으므로 실패합니다. 이 경우 업그레이드가 실패합니다.

Resolution

이 문제가 발생한 것으로 의심되는 경우 지원 부서와 케이스를 개설하여 해결 방법에 명시된 파일을 얻어야 합니다. 아래 작업 계획에서 다루지 않는 유사한 문제가 있기 때문에 이 문제가 발생했는지 확인할 수 있습니다. 케이스를 열 때 https://www.dell.com/support/kbdoc/en-us/000014272 에서 정보를 가져옵니다(이 문서를 보려면 Dell 지원 계정 필요).

참고: 6.0 또는 6.0.1로 업그레이드하지 않았고 정리 또는 다음 버전의 INSIGHTIQ 6.X로 이동하는 데 문제가 있는 경우 계속하지 마십시오.

  1. 먼저 번들 perform_uninstall_and_cleanup_on_5.x_setup.tgz 를 다운로드합니다.

  2. 번들 압축 풀기

    1. 다음과 같은 구조를 볼 수 있습니다.
      [root@hostname1 perform_uninstall_and_cleanup_on_5.x_setup]# ls -l
      total 48
      -rwxr-xr-x. 1 root root  8684 Aug 12 13:17 helper_methods.sh
      -rwxr-xr-x. 1 root root  3645 Aug 12 13:17 logging.sh
      drwxr-xr-x. 3 root root    96 Aug 12 13:17 ova
      -rwxr-xr-x. 1 root root   358 Aug 12 13:17 ova_post.sh
      -rwx--x--x. 1 root root 12752 Aug 12 13:17 perform_uninstall_and_cleanup_on_iiq_simple.sh
      -rwxr-xr-x. 1 root root  8090 Aug 12 13:17 perform_uninstall_and_cleanup.sh
      -rw-r--r--. 1 root root  1165 Aug 12 13:17 README.md
      drwxr-xr-x. 2 root root    98 Aug 12 13:17 uninstall_5.x
  3. README.md 보기

  4. IIQ 유형 확인 및 스크립트 트리거

    • IIQ Simple의 경우 다음을 실행합니다.
      ./perform_uninstall_and_cleanup_on_iiq_simple.sh
    • IIQ 스케일의 경우 다음을 실행합니다.
      ./perform_uninstall_and_cleanup.sh -m <ip> -p <password> -u <ip> -v <password> -w <ip> -x <password>
  5. 로그 확인

    showupg -l

 

Produse

PowerScale InsightIQ
Proprietăți articol
Article Number: 000362054
Article Type: Solution
Ultima modificare: 15 dec. 2025
Version:  3
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