PowerFlex:バックアップの失敗によってアラートがトリガーされない
Summary: PowerFlex Managerプラットフォーム(PFMP)のバックアップが失敗した場合、アラートはトリガーされません。
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
PFMPバックアップが失敗しても、PFMP UIでアラートはトリガーされません。ただし、ログにはバックアップの失敗が示されます。
05:00 stdout F 2025-09-01 17:00:02,239 [JobMgrQuartzScheduler_Worker-49] (LCMService.java:796) [ERROR] Check backup connection failed 2025-09-01T12:00:02.243277548-05:00 stdout F com.dell.asm.i18n2.exception.AsmCheckedException: Could not connect to path specified
2025-09-01T12:00:02.243382794-05:00 stdout F 2025-09-01 17:00:02,242 [JobMgrQuartzScheduler_Worker-49] (ScheduledBackupJob.java:90) [ERROR] Scheduled K8 Backup Job : Failed to run k8 Backup
2025-09-01T12:00:02.243400246-05:00 stdout F com.dell.asm.rest.common.exception.LocalizedWebApplicationException: HTTP 500 Internal Server Error
『アラートおよびイベント リファレンス ガイド』では、バックアップの失敗はメジャー レベルとクリティカル レベルとしてマークされています。

問題
バックアップの失敗は、UIのAlertsセクションに表示されません。
Cause
公式ドキュメントは正しく、アラート要件に基づいて作成されています。アラート コードが正しく実装されていないため、アラートは意図したとおりに送信されません。
Resolution
回避策はありません。「修正されたバージョン」セクションに記載されているPFMPバージョンに実装された適切なアラート コード
問題が発生するバージョン
PFMPの4.x
PFMPの5.0
修正バージョン
PFMPの5.1
Produse afectate
PowerFlex rack, ScaleIOProprietăți articol
Article Number: 000379439
Article Type: Solution
Ultima modificare: 13 oct. 2025
Version: 1
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.