Dell Bilgisayarlarda Zamanla Aşırı Miktarda Azalan Boş Sabit Disk Alanı

Сводка: Windows 10 veya 11 çalıştırılan Dell bilgisayarlarda zamanla sabit sürücüdeki kullanılabilir boş alanda azalma olursa ne yapmanız gerektiğini öğrenin.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Sabit sürücüde kullanılan alan, Windows 10 veya Windows 11 çalıştıran Dell bilgisayarlarda zamanla artabilir. Bu, sabit sürücüdeki kullanılabilir boş alanı kaybetmesine neden olur. Bu durum, sabit sürücünün boyutuna ve saklanan veri miktarına bağlı olarak günler, haftalar veya aylar içinde gerçekleşebilir. Olağan dışı miktarda sabit sürücü depolama alanıyla karşılaştığınızda Windows Sistem Koruması ayarlarının otomatik olarak değiştiği gözlemlenir. Maksimum Kullanım kaydırıcısı, otomatik olarak %100'e taşındığını gösterir.

Windows arama çubuğunda Gelişmiş Sistem Ayarlarını Görüntüle öğesini arayıp açarak Windows Sistem Koruması ayarlarına erişin. Sistem Koruması sekmesine gidin ve ardından Yapılandır düğmesine tıklayın.
Sistem Koruması sekmesi ve Yapılandır düğmesi

Windows Sistem Koruması Disk Alanı Kullanımı - Maksimum Kullanım kaydırıcısı %0'dan %100'e getirilmiştir.
Disk Alanı Kullanımı - Maksimum Kullanım kaydırıcısı %100

Bu değişiklik, Geçerli Kullanım bölümündeki 0 bayt değerinin giderek artan bir sabit disk depolama miktarına geçmesine neden olur. Bunu daha fazla açıklamak için, 0 baytlık bir Öncesi belirtisini gösteren aşağıdaki örnek görüntüye bakın. Bu örnek görüntüde sistem koruması devre dışı bırakılmıştır.
Belirti öncesi durum örneği; sistem koruması devre dışıdır

Yukarıdaki Belirti öncesi bölümünü, maksimum kullanım oranı %100 olan bir Dell bilgisayarı gösteren aşağıdaki Belirti sonrası örneği ile karşılaştırın.
Belirti sonrası durum örneği; maksimum kullanım %100'e sıçramıştır

Windows Sistem Koruması ayarlarındaki Disk Alanı Kullanımı - Maksimum Kullanım kaydırıcısı %100'e geldiğinde sabit sürücüdeki boş alan zamanla azalmaya devam eder. Performansta bir düşüş fark edilebilir.

Причина

Sorunun temel nedeni, Windows Birim Gölge Kopyası Hizmeti'nin (VSS) MaxSize parametresinin başlangıçta ayarlanmamış olmasıdır.

MaxSize'ın başlangıçta ayarlanmamış olması, VSS'yi "undefined" (tanımlanmamış) durumunda bırakır ve Dell SupportAssist OS Recovery gibi bir uygulama VSS verilerini okumaya çalıştığında yanlışlıkla sınırsız hale gelmesine neden olur. Sonuç olarak Windows Sistem Koruması ayarları, Disk Alanı Kullanımı bölümündeki Maksimum Kullanım kaydırıcısını %100 olmaya zorlar. Bu, sınırsız miktarda Birim Gölge Kopyasını yansıtılmasına ve zamanla bilgisayarın sabit disk alanının dolmasına neden olur.

Разрешение

Zamanla azalan sabit disk boş alanı sorununu çözmek için kullanıcının izleyebileceği iki seçenek vardır. Müşteriler bunlardan yalnızca birini seçmelidir.

1. Seçenek: Windows Sistem Koruması ayarlarındaki Disk Alanı Kullanımı bölümünde Maksimum Kullanım kaydırıcısını %2 olarak ayarlama

  1. Windows arama çubuğunda Gelişmiş Sistem Ayarlarını Görüntüle öğesini arayın ve açın.
  2. Sistem Koruması sekmesine gidin ve ardından Yapılandır düğmesine tıklayın.
    Sistem Koruması sekmesi ve Yapılandır düğmesi
  3. İlgili sürücüye ait tüm geri yükleme noktalarını silmek için Sil düğmesine tıklayın (Şekil 6).
  4. Maksimum Kullanım kaydırıcısını %2'ye getirin.
  5. Değişiklikleri kaydetmek için Tamam düğmesine tıklayın.
    Tüm geri yükleme noktalarını silme ve Maksimum Kullanım kaydırıcısını %2 olarak ayarlama

2. Seçenek (Gelişmiş Kullanıcılar): VSS MaxSize parametresini sınırsızdan %2'ye değiştirme

VSS MaxSize parametresini bir yönetici Komut İstemi penceresi açıp aşağıdaki komutu yazarak ayarlayabilirsiniz:

vssadmin resize shadowstorage /For=C: /On=C: /MaxSize=2%

VSS MaxSize parametresini %2 olarak ayarlama

Komutu yazdıktan sonra Enter tuşuna basın ve ardından değişikliklerin başarılı olduğunu doğrulamak için yanıtı okuyun. "Gölge kopyası depolama ilişkilendirmesi başarıyla yeniden boyutlandırıldı" şeklinde bir yanıt, işlemin başarılı olduğunu gösterir.

Затронутые продукты

SupportAssist for Home PCs, SupportAssist OS Recovery, SupportAssist for Business PCs
Свойства статьи
Номер статьи: 000129138
Тип статьи: Solution
Последнее изменение: 19 Apr 2025
Версия:  8
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.