Для модернизации до Dell SupportAssist для бизнес-ПК может потребоваться очистка после обновления
Сводка: В этой статье подробно описаны способы повторной регистрации ПК с SupportAssist для бизнеса, если данные не синхронизируются с TechDirect после обновления.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Затронутые продукты:
- Dell SupportAssist для корпоративных ПК
- Аналитика Dell
Затронутые версии:
- 2.3.0.125 и более ранние
Причина
При обновлении Dell SupportAssist для бизнес-ПК до версии 2.3.0.125 или более поздней версии данные могут неправильно поступать в консоль TechDirect. В качестве временного решения требуется повторная регистрация конечной точки.
- Для обновления с версий, предшествующих v2.3.0.125, до любой новой сборки и переноса устройства на другую учетную запись требуются дополнительные действия по созданию сценария удаления и очистки реестра.
- Если устройство работает на версии 2.3.0.125 или выше, обновление с использованием той же учетной записи или при перемещении учетных записей поддерживается без удаления и скрипта реестра:
- Процесс описан ниже
- Модернизация версии 2.3.0.125 до любой новой сборки поддерживается в той же учетной записи и не требует дополнительных действий.
Примечание.: Модернизация версии, более ранней, чем 2.3.0.125, до любой новой сборки, если используется та же учетная запись пользователя, не требует дополнительных действий.
Разрешение
Последняя версия пакета SupportAssist для бизнес-ПК, созданная через TechDirect, содержит сценарий SupportAssistUninstall_Cleanup.ps1. Используйте этот сценарий, чтобы убедиться, что конечные точки в этом состоянии могут правильно загружать информацию об инвентаризации и устройстве во внутренние ресурсы TechDirect.
По всем вопросам или проблемам, связанным с доступом к этому сценарию или его запуском, обращайтесь в службу поддержки Dell ProSupport по программному обеспечению.
Дополнительная информация
Видео
Затронутые продукты
SupportAssistСвойства статьи
Номер статьи: 000183413
Тип статьи: Solution
Последнее изменение: 15 Apr 2024
Версия: 11
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.