Windows ei voi vahvistaa Dell Optimizer -ajuria asennuksen aikana

Сводка: Tässä artikkelissa on tietoja siitä, miten voit ratkaista tietosuojavaroituksen, jonka vuoksi Dell Optimizerin asentamaa ohjainta ei voida vahvistaa.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Tuotteet, joita asia koskee:

  • SupportAssist
  • Dell Precision Optimizer

Причина

Kun asennat Dell Precision Optimizeria, Windowsin suojausviesti saattaa olla varoitus ajuriohjelmistossa.

Windowsin suojausviesti
Kuva 1: (Englanninkielinen) Windowsin suojausviesti

Virhe johtuu Dell Data Vault -ohjainten ristiriidasta Dell SupportAssistin ja Dell Precision Optimizerin välillä.

Разрешение

Jos Dell Precision Optimizerin asennuksen aikana ilmenee tämä virhe, valitse Älä asenna tätä ajuriohjelmistoa. Dell Precision Optimizer käyttää SupportAssist Dell Data Vault -ajuria.

Jos valitset Asenna tämä ohjain joka tapauksessa , tietokone saattaa näkyä sinisenä SupportAssistin Dell Data Vault -ohjainversioriippuvuuksien vuoksi.

Sinisen virhenäytön ratkaiseminen:

  1. Käynnistä Windowsin vikasietotila.
  2. Napsauta Windowsin Käynnistä-valikkoa hiiren kakkospainikkeella ja valitse sitten Sovellukset ja ominaisuudet.
  3. Valitse Dell SupportAssistissa Poista asennus .
  4. Kun SupportAssist poistetaan, valitse Dell Precision Optimizerissa Poista asennus .
  5. Käynnistä tietokone uudelleen.
  6. Asenna SupportAssist.
  1. Asenna Dell Precision Optimizer.
    • Valitse Windowsin suojauksen varoituskehotteessa Älä asenna tätä ohjainohjelmistoa.
Huomautus: Lataa Dell Precision Optimizer valitsemalla Precision-malli ja valitsemalla sitten Ohjaimet ja ladattavat tiedostot.

Затронутые продукты

SupportAssist, Dell Precision Optimizer
Свойства статьи
Номер статьи: 000187096
Тип статьи: Solution
Последнее изменение: 07 May 2024
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.