Windowsがインストール中にDell Optimizerドライバーを確認できない

Сводка: この記事では、Dell Optimizerによってインストールされているドライバーを検証できないというセキュリティ警告を解決する方法について説明します。

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

対象製品:

  • SupportAssist
  • Dell Precision Optimizer

Причина

Dell Precision Optimizerをインストールすると、Windowsセキュリティ メッセージによってドライバー ソフトウェアに関する警告が表示される場合があります。

Windowsセキュリティ メッセージ
図1: (英語のみ)Windowsセキュリティ メッセージ

このエラーは、Dell SupportAssistとDell Precision Optimizerの間に含まれるDell Data Vaultドライバーの不一致が原因です。

Разрешение

Dell Precision Optimizerのインストール中にこのエラーが表示された場合は、[ このドライバー ソフトウェアをインストールしない]をクリックします。Dell Precision Optimizerは、SupportAssist Dell Data Vault用ドライバーを使用して動作します。

[ Install this driver software anyway ]をクリックすると、SupportAssistのDell Data Vaultドライバーのバージョンに依存しているため、コンピューターにブルー スクリーンが発生することがあります。

ブルー スクリーンを解決するには、次の手順を実行します。

  1. Windowsセーフ モードで起動します。
  2. Windowsの[スタート]メニューを右クリックし、[ アプリと機能]をクリックします。
  3. Dell SupportAssistで [アンインストール ]をクリックします。
  4. SupportAssistの削除時に、Dell Precision Optimizerで[ アンインストール ]をクリックします。
  5. コンピュータを再起動します。
  6. SupportAssistをインストールします。
注:Dell SupportAssistをダウンロードするには、「 家庭用PC向けDell SupportAssist」を参照してください。
  1. Dell Precision Optimizerをインストールします。
    • Windowsセキュリティ アラート プロンプトが表示されたら、[このドライバー ソフトウェアをインストールしない]をクリックします。
注:Dell Precision Optimizerをダウンロードするには、 お使いのDell Precisionモデル を選択し、 ドライバーおよびダウンロードをクリックします。

Затронутые продукты

SupportAssist, Dell Precision Optimizer
Свойства статьи
Номер статьи: 000187096
Тип статьи: Solution
Последнее изменение: 07 May 2024
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.