NetWorker: "Kunne ikke åbne låsefilen: Tilladelse nægtet " fejl ses ved kørsel af en kommando i nsr
Сводка: Kan ikke bruge NetWorker-kommandolinjeværktøjer på grund af problemer med tilladelser.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Kommandoen mminfo mislykkes med følgende fejl:
nsrcapinfo, nsradmin, nsrlogin, nsrauthtrust osv. påvirkes også.
136611:mminfo: Failed to open the lock file: Permission denied 144502:nsrd: Unable to set user privileges based on user token for localadmin on <NW-Server-Name>: Failed to validate security token. 167325:mminfo: Unable to connect to media database server on host <NW-Server-Name>: Unable to set user privileges based on user token for localadmin on <NW-Server-Name>: Failed to validate security token.
nsrcapinfo, nsradmin, nsrlogin, nsrauthtrust osv. påvirkes også.
Причина
.administrator.lck-filen har ikke tilstrækkelig tilladelse til NetWorker-serverværten.
Разрешение
Ændring af tilladelser til nsrlogin-låsefilen ved /nsr/tmp/sec/tokens
Windows:
- Gå til /nsr/tmp/sec/tokens
- Find filen ".nsrlogin.localadmin.lck" (Dette er en skjult fil, klik på visning i Windows, og vis derefter skjult).
- Rediger filtilladelsen, så den lokale administrator får fuld kontrol.
Linux:
- cd /nsr/tmp/sek/tokens
- Skriv "ls -lat", så du kan liste alle de skjulte filer og vise tilladelser.
- Rediger filtilladelserne, så de har tilladelserne Læse, Skriv og Udfør.
Свойства статьи
Номер статьи: 000220446
Тип статьи: Solution
Последнее изменение: 23 Feb 2024
Версия: 2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.