ECS: Unable to log in to ECS UI using Active Directory user: Local user with id domain user not found
Сводка: This knowledge base explains why a user is unable to log in using Active Directory.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Username format
Active Directory user login is failing on the ECS UI.
The following error can be seen in the authsvc (pre 3.2) or objcontrolsvc (post 3.2) logs:
Active Directory user login is failing on the ECS UI.
The following error can be seen in the authsvc (pre 3.2) or objcontrolsvc (post 3.2) logs:
2019-07-09T10:01:39,898 [qtp1186841950-348101] ERROR LocalClient.java (line 59) Exception occurred while interacting with the API server. com.emc.storageos.objcontrol.object.exception.ObjectAccessException: local user with id : [ domain\user ] not found 2019-07-09T10:01:39,900 [qtp1186841950-348101] INFO CustomAuthenticationManager.java (line 135) com.emc.storageos.auth.local.StorageOSLocalAuthenticationHandler failed to authenticate domain\user 2019-07-09T10:01:39,900 [qtp1186841950-348101] ERROR CustomAuthenticationManager.java (line 140) Failed to authenticate domain\user 2019-07-09T10:01:39,998 [qtp1186841950-348101] ERROR AuthenticationResource.java (line 651) User was null after authentication for credential: domain\user
Причина
Incorrect format used for the username
Разрешение
The format <domain>\<username> cannot be used when logging in using an Active Directory user.
The username must be used under the format <username>@<domain>.
The username must be used under the format <username>@<domain>.
Затронутые продукты
ECS ApplianceПродукты
ECS ApplianceСвойства статьи
Номер статьи: 000056307
Тип статьи: Solution
Последнее изменение: 23 Sep 2025
Версия: 5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.